Python version for Poser?



  • I've got Python 2.7.13 (32-bit) installed. But I'm running Poser Pro 2014 64 bit. Do I need to use the 64-bit version of Python and should I stay with 2.7 or does 3.6 work? Does it make a difference with Poser Pro 11 (and whatever the next version is)?


  • Poser Ambassadors

    Poser does not need to have another version of Python installed on your system.
    The base installation installs what is needed for the program Python wise.
    Yes you can install additions builds on your system if you need it for something else but you don't have to do that to use Python within Poser.



  • OH! That would explain why the Python Shell windows says Python 2.7.1. Thanks for the info.