Multitouch in CSP



  • Hello folks :)
    I've recently become flustered at multi-touch (mostly pinch to zoom) suddenly no longer working on Wacom tablet. It's worked perfectly well in CSP for the last half year or so, so now it's become second nature to use. Suddenly no more.

    Most likely a windows/wacom update issue (damn windows 10 and its forced updates). Just querying whether anyone here else has had this issue ?



  • There's an issue with latest wacom driver documented on celsys web site. Downgrade them while waiting the celsys solution.



  • @ccorsani thank you so much for the pointer. I hadn't seen that on the Celsys site.

    I'd previously tried rolling back to numerous versions of the driver. It's only Wacom Driver 6.3.17-3 that works properly with multitouch.

    For anyone else with this problem, it's definitely not a Celsys issue, it's system wide on Wacom&Windows. With these older drivers Chrome, Photoshop etc also work.

    in other words.. Clip Studio Paint is still perfectly superb :)



  • Ok, I read that celsys was investigating why CSP didn't work with latest wacom driver. It's strange: me too had problem but only inside CSP, not on windows 10 operating system or other programs.



  • @ccorsani Oh it's definitely system-wide. The only things that worked for me -at all- on other driver versions were Microsoft Edge and Corel Painter.

    Then again, the pen driver system seems to be cobbled together and haste-patched so much now it may well vary from box to box.

    Again. for me at least - my sanity is saved by the note on Celsys page and your pointer to it.
    It's alarming just how completely reliant I've become so quickly on the pinch zoom and pan.



  • What exactly is multi-touch ?



  • Two finger to rotate,for example


Log in to reply
 

Looks like your connection to Graphics Forum was lost, please wait while we try to reconnect.