Poser 11 Will Not Launch

  • Am using Win 7 and was running PP11 for several weeks with no problem. Without any hardware/software changes, I went to launch PP11 and it wouldn't start. Nothing, no response. I then de-installed it, used msconfig to enter diagnostic mode as suggested on the SM site, restarted again in diagnostic mode, re-installed from the CD, and tried again. No luck, it would not launch. I then restarted in normal mode, updated with the latest SR pack, restarted, nothing. I repeated the same process again, still no results. Poser Pro 11 WILL NOT LAUNCH from my PC.

  • Delete the folder

    c:/Program Data/Poser/11 and let Poser rebuild it.

    (this will require you to reenter your serial number)

  • @structure Thanks for the reply. I don't see the folder; what I see is Computer/Local Disk (C:)/Program Files and /Program Files (x86). Within each I see /SmithMicro. I've deleted each folder prior to re-installation of P11. At no point am I asked to enter my serial number.

  • the prgramData folder is underneath the program files (x86) folder and it is a hidden folder, you will need to show the folder by

    ( windows 7 )
    1 : Right-click the Windows Logo button and choose Open Windows Explorer.
    2 : Click Organize and choose Folder and Search Options.
    3 : Click the View tab, select Show hidden files and folders and then clear the checkbox for Hide protected system operating files.
    4 : Click Yes on the warning and then click OK.

    ( windows 8 )
    1 : On your keyboard press the Windows + E keys.
    2 : Click the View tab.
    3 : Check File name extensions and Hidden items.

    ( windows 10 )
    1 : From your desktop, double-click to open This PC.
    Note: If the folder is not available, you may open another folder such as Network, File Explorer or even Recycle Bin.
    2 : Click View.
    3 : Click Show/hide and from the sub-list that appears, check the box before Hidden items.

  • Structure, I cannot properly express my gratitude to you. It worked. Thank you very, very much.

  • you're welcome :)