Cloth Room issue

  • I recently upgraded to Poser 11, and have successfully used the cloth room since. But today it started acting weird. It will run through a simulation, but when the simulation is complete, the garment reverts to its zero position. What should I do?

  • I found this happening when I hadn't saved the scene first, once I saved the scene it worked properly, don't know if this is your problem.

  • It "might" be as j.naylor73 suggests, since Poser saves a working dynamics file named after the scene name in the same directory the scene is located.

    But, it could also be that you are not advancing the Frames of the full animation to see the end result. :) For instance, if you set up the dynamics to stretch across 30 frames or so, you'll see the Frame Counter at the bottom of the screen, in the Preview Window, advance through each frame until it reaches 30. If you started on Frame 1, it may be that after the dynamics are calculated, Poser is simply returning you to your starting frame and you'll need to advance the frame counter to the ending frame of the animation.

    This may be counter-intuitive for those who look at the Cloth Room as a simple dynamics engine. However, it really shines when dynamic clothing is used in an animation, since there isn't any other way for such clothing to "move" during a figure's animation. So, when you first start out using the Cloth Room to get a nice flow for dynamic cloth for a single frame render, it's not intuitive to think of it as a true "animation."

    TLDR - Advance the Frame Counter to the last Frame of the "animation" that the Cloth Room was told to produce and see if you find it, then. To save it as a morph of the cloth item, use the figure/object window to generate it as such and name it whatever you wish. To delete the animation and start another, delete it from the Cloth Room and delete all the Frames in the animation window. *You can shift-click the frame range you wish to delete, IIRC.

  • @j.naylor73 I did as you suggested, and it worked.Thanks!

  • @morkonan I tried the other suggestion first, because it sounded easier, but I bet yours would have worked too.

  • @kengreen said in Cloth Room issue:

    @morkonan I tried the other suggestion first, because it sounded easier, but I bet yours would have worked too.

    It could have been either issue. It was hard to tell which one it was. Glad you got it working!

  • What an odd little glitch.

Log in to reply

Looks like your connection to Graphics Forum was lost, please wait while we try to reconnect.