CSP causing wacom tablet malfunction

  • I'm on a 2011 Macbook Pro, OS Sierra using CSP Pro 1.6.2 and a Wacom Intuos Pro tablet.

    Recently, I started having an issue where the pen would stop moving the cursor or drawing. This problem would persist after closing out of CSP so I initially thought it was a problem with the tablet so I reinstalled the driver. At first this worked, and I would go back to drawing on CSP and then it would happen again. I tried another tablet I have and had the same issue so I knew it had to be some type of software problem.

    The next thing I noticed was that the problem always started right after I hit a button on my tablet which I've set as the undo button. After reinstalling the drivers again, I tried using Sketchbook Pro, and didn't have a problem until I switched back to CSP. After doing several more experiments I've determined that the problem only occurs when I set up a custom tablet and pen button layout for CSP. If I remove CSP from the tablets presets, the problem doesn't occur, but if I do set up a preset for CSP, the problem does occur, while using CSP.

    So basically, I have to set the tablets default preset to the keys I want to use with CSP, but I can still use a custom preset for Sketchbook Pro. I also just recently updated CSP and this problem only just recently started happening so it seems as though the update caused the problem. I uninstalled CSP and reinstalled it but that hasn't fixed it. Is anyone else having an issue like this or know what might fix it?

  • The problem Happened again despite me not using a CSP preset however it still occurred while using CSP. I will start experimenting more with other software to see if this is a general tablet problem or just a CSP problem and will update this when I have results.

  • Why is your original post deleted? I have a few wacom issues and am sending my cintiq in to get looked at.

  • I deleted the post because I discovered that the problem I'm having also occurs with photoshop so it doesn't seem to have anything to do with CSP so I was gonna bring it up on a wacom forum instead. I thought the entire thread would have been deleted with it. I restored it in case you wanted to look at it.

  • Ah. That makes sense. I wonder if only a mod can delete posts.
    I am on windows now, but when I was on mac before, I tried setting up the radial menu (and the square one?). Everytime I used them though, they stole my mouse. So it might be something that you originally only used while using CSP.
    A matter of fact, now that I am in windows, I should start using the radial menu again. Just fazed it out of my workflow and it only effected mac if I remember right.
    Good luck.

Log in to reply

Looks like your connection to Graphics Forum was lost, please wait while we try to reconnect.