Custom morphs keep disappearing in poser11 CONSTANLY!!!



  • I'm sorry if i sound angry... Because I AM! I have redone the
    custom morph in question gazillion times already and it keeps
    disappearing OVER AND OVER AGAIN! Does anyone know what
    causes that???



  • Obviously... this isn't supposed to happen. :)

    How are you creating the custom morph in question and how are you using it? (A bit more info is needed.)



  • @Tigersan you'll need to provide some info as to what you are doing so folks can help you out.


  • Poser Ambassadors

    For starters;

    • Single group, multiple group, Full Body??
    • Created? How?
    • Loaded? How?
    • Saved? How?
    • And finally? How did you name them? Internal and external names can be important.


  • Wondering what info would be necessary, Those are smart props attached to a character, a mask
    that i have to fix to fit the face, and from time to time i see its clipping again, and when i think the
    custom morph zeroed, and i try to find it, its just not there. I create that morph with the morph tool.


  • Poser Ambassadors

    Ok, it is a start. => You create morph with the Morph brush.

    Is the Morph on the figure?
    Or is the morph on the smart prop?

    How are figure and prop saved?
    Is there a relation between them.

    • Smart prop
    • Smart prop with inherit bends checked ON or OFF?

    And what name did you give your morph? Pré - or postbended?

    Sorry lots of questions but all are important. We need info for such an issue.


  • Poser Ambassadors

    Or? Is the morph animated?
    Set to 1.000 at frame 1 and perhaps at 0.000 at frame 10? => Perhaps you have the keyframe the morph if it is set to animated. (Or when related to a Bend or JCM?)
    See? We need info because morphs do not just "vaporize".



  • smartprop with inheriting checked on. there's only one prop
    that is parrented to the head, my morph is named "custom morph"
    default name that poser gives it. Morph is not animated like i
    stated its a mask and i morph it to fit the face so that it doesn't
    clip through. It's not animated. In this case they do vaporize into
    thin air and the mask goes back to it's original mesh shape.



  • @Tigersan Don't mean to sound condescending, but you are saving out the file after you create your morphs, correct?

    I've done that.........worked on a morph for hours and finally got it right, then forgot to save the danged thing!


  • Poser Ambassadors

    OK, try the fillowing/

    • Open poser
    • Load your figure
    • ZERO the figure (Remove all IK and click "Zero Figure
    • Load your mask
    • Position the mask as best ad you can
      -WIth mask selected => Set parent => Select the figures face and Enable Inherit Bends. => OK
    • With mask selected => Open the morph brush tool.
    • Give your morph a valid name : Mask fit to (figure) face
    • I suppose it is going to be a Fit morph? => Morph
    • Save mask to Library under a new name; => Mask fit to figure X
    • Delete the mask you have in the scene.
    • Drag and drop your newly saved mask from the library onto the figures face.
    • Check morph setting is at 1.000

    Should work if I did not forget any steps.
    Best regards, Tony



  • Thanks I'll try that