Masking a margin border panel



  • 0_1486279224699_unnamed.png
    Hi guys, have hit a snag. I am trying to add a border mask--normally I've made the borders before drawing and have had no problem with the masking. But I've drawn this frame in every way possible, also tried making a section and masking; it shows as a purple area, but it does not actually mask. I've gone step by step through the manual and every youtube video I can find and don't know what I'm doing wrong. Will so appreciate help, thank you!!!



  • I see that you have a frame folder made but I don't see anything inside the folder. The mask will hide what's inside the folder.



  • Oh, thank you, that helped me figure it out. I have so far before this created the frame folder in the beginning so didn't see how the masking worked, it just "did." What I did to solve it here was drag each of my layers into the frame folder icon on the top layer. If that isn't the smart way to do it, I'd love to know, because I was just winging it. Anyway, it worked and problem is solved, thank you very much!



  • @alene55 said in Masking a margin border panel:

    ... What I did to solve it here was drag each of my layers into the frame folder icon on the top layer. If that isn't the smart way to do it, I'd love to know, because I was just winging it.

    If you created the frame folder after you made those other layers, I think the only thing you can do is drag them all in. You can select them all at once and drag them as a group but I don't think there's another way of doing it.



  • Grand, thank you very much for the quick attention to this, @garlam. You are a huge help.


Log in to reply
 

Looks like your connection to Graphics Forum was lost, please wait while we try to reconnect.