Cintiq Expresskeys not all working correctly in CSP?

  • I just had to refresh my entire computer system, and I lost all my Clip Studio Paint settings, as well as my Cintiq settings.

    I've re-created my preferred Expresskey settings now (I use very few of them: one key each for Undo and Redo, one to toggle all palettes, and I use one touch strip to change brush size), but the Undo/Redo keys don't do anything now -- everything else works fine.

    Testing the keys themselves seems to indicate that there's nothing wrong with them, and Wacom Tablet Properties says the settings are still there, so I'm at a loss. I've even tried setting the keys to "Back" and "Forward" rather than setting a keystroke macro for ctrl-z and ctrl-y, but to no avail.

    Is there a setting I'm forgetting, hidden somewhere, that will make this work? I'm really hoping I'm just being my usual dumb self here, and there's an obvious fix. Is there one? Help!

  • Its a long time ago and so I'm not sure why I set this ( buts its always worked)... I change the shortcut key settings in CSP to just z instead of CTRL Z and y instead of CTRL y. I actually then put them onto the touchstrip which is great because i can tap it like a button if I want a single undo but i can also rub up or down the strip to scroll through the history. I assume you are assigning the settings to actual CSP and not to an old MS5 icon in the Wacom settings ?

    I set the other spare hand side buttons to Shift, Ctrl, Alt, and Space.... To change brush size I hold down the ctrl and alt buttons and drag the pen to the size I want. I always need just one more button i.e. do I use the last one for Tab or for Space ??? i end up butting Tab on a button on the right hand set but then find I rarely use it from there

  • Thanks for commenting.

    Oddly, after assigning a couple OTHER Expresskeys as Undo/Redo (i.e., I had set buttons 1 and 2 as Undo and Redo and it didn't work, so I tried setting buttons 3 and 4 for the same), the ones I had tried to assign those functions before started working.

    I am very confused by this, and now I'm wary of changing anything. It won't hurt to have two buttons each for Undo & Redo of course, but that is some strange behavior.

    Makes me wonder if I need to uninstall/reinstall CSP again, particularly since I also noticed another strange thing CSP is doing, but that's not necessarily germane here, so I'll start another thread on that topic.

  • LOVE THIS ~ putting UNDO into a touch strip to show History @888toto Thanks!
    What an excellent idea …given the much better option of immediate real physical ROTATION of the 22HD Touch device itself (or the 'touch gesture' command to invoke it) I had been looking to replace/remove the Rotate command on the touch strip.
    Since I only seem to trigger ROTATE when I don't want to and then have to go back and correct it it's been quite annoying ~ would be interested to learn other alternative configurations for the CINTIQ touch strips since pan/scroll zoom etc are also easily handled with Touch gestures

Log in to reply

Looks like your connection to Graphics Forum was lost, please wait while we try to reconnect.