Find function doesn't work for me


  • Poser Ambassadors

    Ctrl-f to find a word in the page fails. The site pops up a toast that says Error No-plugins-available

    I'm on Windows 8 with Chrome


  • Poser Team

    Windows 10 with Chrome here, and I just tried it and it works with that combo.
    Odd, more cross op system oddites.....
    I do not have any Windows 8 machines to check it on at the moment.
    Which build number of Windows 8 are you running?
    I can set up a VM to match build numbers and see what I can find.



  • Same here on Chrome/Windows 7. If you have focus on the thread, Ctrl-F will trigger an in topic search, which then fails for some reason.

    Edit: You can disable this option on your settings page by unchecking Enable In-Topic Searching.

    Edit 2: Let's make the default disabled until we've figured out why it errors out.


  • Poser Ambassadors

    I don't know which build number but I have 8.1 Pro.

    I already did disable infinite scroll as well as in-topic find. The custom find is only needed if you enable infinite scroll. Since both of those things are broken on my computer, I'm fine with disabling both.



  • I just tried it too, and I also got the same error message popup. I'm on Win7 Pro SP1 and Firefox 46.0.1, which is the latest update I installed yesterday.

    That said, however, I tried it again deleting the In Topic info, and just typed the word I was looking for, and it gave me a response, so a forum-wide search seems to be working, but it's the In Topic ones that aren't working.


  • Poser Team

    Ok, now I see. I had removed the in topic part of it as well.

    Hmm..


 

Looks like your connection to Graphics Forum was lost, please wait while we try to reconnect.