Phantom duplication



  • Has anyone else had this where you right click on the scene to try to select something and rather than getting a list of what's in your scene, you get a list of one item repeated?
    0_1487211015946_multighosts.jpg

    I'm not even sure what v4rglutehip is but I don't have that many of anything in the scene. It didn't persist the next time I right clicked, it was back to normal. This isn't the first time I've seen this with different things on the list but it's rare. I was just curious if anyone else had seen something like it.



  • If memory serves me correctly it is an error in the V4 Trainers cr2.

    Are you using those shoes?



  • No, I'm not using those. Nor can I say Vicky's always in the scene. I do a lot of large scenes though. This one has 9 fully clothed figures. I'm wondering if that has anything to do with it.



  • @redphantom said in Phantom duplication:

    No, I'm not using those. Nor can I say Vicky's always in the scene. I do a lot of large scenes though. This one has 9 fully clothed figures. I'm wondering if that has anything to do with it.

    Does this only occur in the right-click menu? Check the Object menu and the Drop-Down menu on the border of the Scene Window. Also check the Hierarchy Window. (You may need to pull it up.) There are differences in what/how these windows display scene contents. (I don't use the mouse-driven menu for selecting scene objects, so can't say I've seen this anomaly.)

    Just curious - Are these magnets that you've added to a figure? Or, non-hidden deformer magnets? In my experience, those WILL get listed in the general Object menu, but they will be filtered out in the drop-down scene components menu on the Scene Window's border.



  • It only does it with the right-click menu. I've never seen it on the hierarchy window or any checkbox window for dynamics or parenting or the drop-down menu.

    That's one of the magnets that loads with Vicky. I didn't add them. They may also be part of the clothes. They don't normally show in the right-click menu. They'll show in the hierarchy menu if you have deformers showing.



  • @redphantom

    Obviously, it's counting them multiple times for each figure. What it might be doing is counting them for each group, for some weird reason.

    Oddly... I could not get V4's embedded/hidden magnet deformers to display using the "Show All Deformers" setting in P11, unlike in previous versions of Poser which would show these magnet deformers. I usually never select Show All for this reason, since it clutters the display up with stuff I can't manipulate, anyway.

    After testing in P11 and P10, I couldn't get the "Show All" command to display any of the hidden deformer magnets in V4 for some reason. I know Poser used to display those when that setting was selected in older versions. However, I can't even get the setting to stay "toggled." "Hide All" and "Only Current Selection" will show as toggled, but "Show All" will NOT and doesn't appear to have any effect like I know it used to with those deformers.

    So, yeah, there's some different behavior there from what I'm used to seeing in older versions of Poser.

    Chalk it up to either a memory bug/save issue or some weirdness with changes they've made. How old is the scene file you're looking at? What version was it created under?