Poser 9 no longer runs

  • I have been using Poser 9 for several years. I has been running without any problems. Suddenly I try to run it and it crashes at the same point every time. I have tried reboots but it still doesn't run. This is what Windows (Home 7) reports:
    Faulting Application Path: C:\Program Files (x86)\Smith Micro\Poser 9\Poser.exe

    Problem signature
    Problem Event Name: APPCRASH
    Application Name: Poser.exe
    Application Version:
    Application Timestamp: 5075ce97
    Fault Module Name: SMArtSkinUIReleaseDLLWin32.dll
    Fault Module Version:
    Fault Module Timestamp: 5075b7ba
    Exception Code: c0000005
    Exception Offset: 00023b87
    OS Version: 6.1.7601.
    Locale ID: 1033
    Additional Information 1: 0a9e
    Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
    Additional Information 3: 0a9e
    Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

    I reported this to the Support people but they haven't even acknowledged my e-mail. Has anybody seen this before? Does anybody know the solution?

    Thanks in advance

  • Poser Ambassadors

    Install the latest SR3.2.
    For p9: http://my.smithmicro.com/poser-9-updates.html
    for P2012: http://my.smithmicro.com/poser-pro-2012-updates.html

    That will most likely fix the issue.

  • Here's a cached thread on the issue from RDAN: https://webcache.googleusercontent.com/search?q=cache:RwhhoOi_C7oJ:http://forum.runtimedna.com/showthread.php?85354-Poser-9-exe-file-stopped-working%26p%3D896032%2BSMArtSkinUIReleaseDLLWin32.dll&hl=en&ct=clnk

    On the Exception Code: https://www.windowsbbs.com/threads/what-causes-exception-code-c0000005-access_violation.40538/

    I don't know the specific issue, but some general things you should try:

    Make sure Poser 9 is updated with all the latest patches.

    Make sure your OS is also updated.

    It may also be that your system has bad references for that .dll file and your registry needs some maintenance. (That's especially true as a result of updates, lots of install/uninstalls/new apps, etc..) You may need to correct/remove bad pointers in your registry. If you want a free, basic, registry "cleaner" that just scrapes out old/bad registry entries, CCleaner is great for that. Download, install, run the registry clean at the default settings. It wouldn't be a bad idea to let it clean up everything else, either, since Poser doesn't always clean up after itself (its cache) and certainly can leave things behind during crashes.

    Also - Some maintain this is caused by the now "infamous" Microsoft security patch for Flash. IIRC, to fix similar issue before SM patched 2012, I had to download and install Adobe Air and remove Internet Explorer 11. IIRC, this issue should have been fixed in patches and updates from SM, Microsoft and Adobe. First, make sure you've got all necessary updates from each, then start troubleshooting from there.

  • @wimvdb Thanks for the suggestion to apply the Service Release. I thought I had all the Sr's installed already. Anyway Poser ran as soon as I finished installing the SR. Thanks again!

  • @renemata

    Woot! Congrats! Happy rendering!