clip studio not installing downloaded assets into CSP EX



  • Re: [help]clip studio not letting me download assets

    Similar issue in OS X. I selected a few brushes but I can't find them in CSP EX. It's not clear if it has been installed after pressing download in Clip Studio.

    The manual material is not clear on the subject of installing or how to find what has been installed from the assets selection in Clip Studio.

    I recommend calling the application "Clip Studio Assets". This will help differentiate it from Paint in the forums.



  • @CreativeRaul I located the downloaded materials under the general materials panel.



  • You can move/edit/rename those downloads where you want into another folder

    You can also set a preference how materials are downloaded ~ it can happen in the background in Clip Studio while you are working in CSP ~if you queue up a bunch of d/ls and quit it will then ask you if you want to keep downloading or resume next time you launch



  • Mr. Pete

    Thank you for the info.



  • I find this confusing, too, because most of the tools are labelled with Japanese names, so I have no idea what kind of material they are -- so I've dragged them to the kind of brush/material I think they are, but when I use them they're clearly not meant to be in that tool category (e.g. a flash that isn't a vector flash but an image).

    So the interaction between the two programs that I'd prefer is downloading materials in CSA and having them appear in the appropriate category in CSP.

    But then, I guess third-party brushes don't do this, either, so on a few occasions I've had to dump everything into a sub-tool then sort them out one by one.


Log in to reply
 

Looks like your connection to Graphics Forum was lost, please wait while we try to reconnect.