Sub Tool item list not displaying

  • The sub tool group items in the list don't display anything anymore, where they once did. Imagine the sub tool panel (for example, the ruler, pencil, brush, etc), with a big grey nothing in the panel. If you roll your mouse over the area, you still see the hover highlight state, but you blindly click on the options (g-pen, calligraphy, etc). Basically, you have to guess as to what you're clicking on. This would be fine if I was just using one tool only (eg, milli pen), but I also use other things, such as a perspective ruler, etc. This is drastically affecting my ability to use this program.

  • In the Celsys site go to "How to Get Additional Materials" and reinstall sub tools (before save your personal tools, if you have many). Try.

  • 0_1489512207676_sub tools.jpg
    0_1489512266809_Screen Shot 2017-03-14 at 10.24.10 AM.png
    Sadly, even if I reinstall the app, or drag over new tools, it still doesn't display. The sub tools are there, I just have to guess which one I'm clicking on.

  • Sorry for that, it's strange.

  • Presumably you have tried the various " how to show" options ? e.g. does it display nothing even if you only ask it to display the Text ( name of the tool) ?

  • 888toto, you are amazing - thank you!!! I didn't know that "how to show" was even in the menu, thank you for pointing that out. It now works! :D

Log in to reply

Looks like your connection to Graphics Forum was lost, please wait while we try to reconnect.