Inputting Shortcuts

  • Rotate CW with touch quit working for me (with Mac Sierra)when I upgraded to latest Wacom driver. Problem is that at some point. the CSP shortcut for rotate right "^" was deleted in my shortcuts. If I try to add it back it only inputs "shift+6" instead of "^". I can reset all my shortcuts to get ^ back, but then I'd have to re-add all my other shortcuts. Anyone know a way to input ^ instead of shift+6?

    I remember this being a problem a long time ago when trying to add "+" for zoom.

  • Just guessing ( I do'nt use a Mac) but can you copy ^ to the clipboard and paste it in ?

  • Paste is grayed out in menu, and if you use Command (ctrl)+v it inputs that.

    I ended up taking screenshots of all my shortcuts then starting up and re-initializes shortcuts, and put them all back in manually.

    I think there's a bug between El Capitan and Sierra that stopped shift plus key from inputting the key you want.

  • This post is deleted!

  • It's a mystery to me. When ^ is there, it works. When shift+6 is there it doesn't. If you put shift+6 in as a shortcut in windows does it record as "^", or as" shift+6"?

  • If you are trying to match a Wacom expression key to a CSP shortcut you could put ^ first onto a Wacom expression key and press that expression key when setting the shortcut key in CSP

  • Good idea! but it still just inputs shift+6.

    Just to test it all out, if I use the "-" key, canvas rotates left.To rotate right, if I use "shift+6" which should be "^" nothing happens, even though ^ is listed as the shortcut, and works with Wacom touch. Then if I add "shift+6" as an additional shortcut, then keypress "shift+6" will rotate right.

    Gist of it is, don't delete ^ from your shortcuts, or you're screwed!