How to transform/move a group with file object layer within?

  • How can I transform/move a file object layer within a group? When moving a layer group containing both raster-layers and file objects (FO) the first moves fine but the latter is left behind. Not very smart having to adjust every FO independantly. There must be a setting: Does anyone knows of a such -- or perhaps another solution?

    Kind regards, Mikael


  • Select every layer you want to move


  • Thanks :) but forgot to tell: I tried that -- even with the group layer selected too -- with both "move layer" and "object tool" (plus cmd-t) ----> Same thing: file object is left behind ...


  • What are the settings of your Move Layer Tool? Make sure you don't have Move the Object at the Clicked Point selected. Then be on the layer folder when you move.

  • [SOLVED] @garlam
    Wonderful! That was my problem. I unchecked "Clicked Point selected" and everything's working fine now, both selected layers and group wise. Thanks!
    Kindly, Mikael


Log in to reply

Looks like your connection to Graphics Forum was lost, please wait while we try to reconnect.