Layer will not delete or hide; bug?



  • Hi, I'll include screen clips here. I had copied the "layer copy 3" from another file, and noticed that some of it shows with a slight opacity which I had not asked for in tool settings. When I went to grab the layer, it did not even exist on the layer palette. I closed the program and reopened and now the layer appeared in the palette. When I hide it or delete it fully, it simply removes some of the detail I'd applied and it acts as if I've dropped it beneath the "counter" layer. I can't get rid of it! On the original file it has that opacity, but I can actually delete it. Does anyone understand what has gone wrong here? I am running CSR 1.6.2. I don't know if this is a bug or if I have created the issue in some accidental way. Thanks for any help0_1491671229913_1Capture.JPG 0_1491671238932_2Capture.JPG 0_1491671251755_3Capture.JPG



  • As far as I can tell, your second and third screen caps are exactly the same (hidden and deleted) so nothing appears to be functioning improperly. It looks like Layer 5 Copy needs to go above counter1 Copy but it's hard to tell from just looking at thumbnails. If the original file layer had some transparency in it then you should expect the copy to have it as well.



  • @garlam Thanks Garlam, for looking at this. Yes, the opacity problem did occur in the original picture. However, in the second and third captures here the girl should disappear altogether, and instead the layer acts as if it has been dropped beneath the "counter" layer. Only the highlights I'd added actually disappear. And I have double-checked and she is definitely only on this layer--I have twice fully deleted each layer and they all act correctly until this one. She never leaves the scene, as you can see because she is still here even though the "layer 3 copy" is deleted. So those two captures ARE the same even though I've tried two different functions. I think I may have to resort to the erase tool to get rid of her and start over with that layer, but I'm concerned that either I have created this error or it is a malfunction of some sort. I have gone to the original picture and that layer hides and deletes like normal, even though it has the mystery opacity. Oysh. PS tried layer 5 but that is just the computer/register.



  • @garlam I figured it mostly out, other than the accidental opacity. I have her on two layers! I will stop pulling my hair out now and let you rest on this. And, you were right, the lower one is on the layer 5. Thanks for your kindness!


Log in to reply
 

Looks like your connection to Graphics Forum was lost, please wait while we try to reconnect.