Frequent freezing/lag in CSP



  • For the past two weeks, Clip Studio's been freezing for between 3-10 seconds every one to two minutes. It doesn't only happen when painting, it seems to be random, although I noticed it occurs more frequently when a painting/drawing/vector/image manipulation tool is selected. When it happens, it appears that the program is very laggy and the mouse pointer jumps around attempting to follow your motions after a few seconds delay. When I used it last night it was happening about every 30 seconds and it's now almost impossible to do any work with it. CSP is also much slower in general, including when selecting items in the menus and switching between tools and layers.

    I've been in contact with CELSYS support for over a week but nothing they've suggested has helped. I've tried updating CSP, uninstalling and reinstalling CSP under a new administrator account, updating and reinstalling the Wacom Intuos drivers, adding CSP folders to antivirus exemptions, disabling antivirus software, updating the graphics driver and just yesterday installed the Windows 10 Creators Update. CELSYS support's last piece of advice is to reformat and reinstall the OS, but I'd really like to see if there's anything else that can be tried before going down that route as a last resort.

    Anyone else had the same problem? I've found about 4 other people in various forums who report the same issue but there are no answers so far. Am trying to gather all the afflicted together to try and troubleshoot this thing.

    CSP version 1.6.2 (the problem started on version 1.5.4)
    Tablet - Wacom Intuos Pro L
    OS - Windows 10 version 1703 (the problem started on version 1607)
    CPU : Intel(R) Core(TM) i7 CPU 960 @ 3.20GHz
    Graphics card - NVIDIA GeForce GTX 970



  • For anyone searching for a solution to this, I've managed to solve it: I found that the freezing didn't happen in diagnostic mode, so disabled all external processes but found that the problem still happened. I then disabled all Windows processes and went through turning a few on at a time. It was actually a Windows process causing it for me - SSDP Discovery, which is a protocol to discover Universal Plug-and-Play devices on a network. I've disabled it and the freezing has totally gone.

    Somebody else reported that it was their Intel graphics driver causing the problem, so this could be a potential fix if the above doesn't work.


Log in to reply
 

Looks like your connection to Graphics Forum was lost, please wait while we try to reconnect.