Cannot add to Favourites in PP11 Library

  • OK I tried searching for an answer in this forum but got nothing relevant. I cannot add anything as a favourite to my Poser Pro 11 Library Favourites section. I am using Windows 10 , and have allowed write access to the Collections Folder, where Favourites are stored. Is there a solution, or have I come across a bug ? I am using Poser Pro 11 64-bit vesion Should I submit a technical support ticket ?

  • Sounds like a bug... running OS X here, so can't check it out on my end. I would contact SmithMicro.

    In the meantime, you can create favourites manually. If you go to "/Runtime/Libraries/Collections/" this should be all of your favourites. Just create shortcuts to what you wanted to add to your favourites in here and it should show up in your Poser favourites.

  • Noted, will submit a tech report. Thanks for comment. Not really keen to manually create a whole lot of shortcuts only because Poser Pro 11 Library doesn't work as it should. Cheers.

  • I'm running Windows 10 version 1703 build 15063.413 with Poser Pro 11 64-bit version and just saved an item to favourites and also created a new folder in favourites then saved an item to it - both worked but I only have a few items in the favourites list if that helps any

  • @adi I have the same OS version as you. I even made a shortcut manually inside Collections folder, but nothing showed up in Poser library even after refresh.

  • Hi. My Poser 11 program and Poser content are all on separate disks I have lots of content spread across quite a few disks - sigh,
    my Poser 11 content is on an external drive - so my favourites would be in R:\Poser Pro 11 Content\Runtime\Libraries\Collections.
    When I looked at the properties for the Collections folder in Windows file explorer it's marked in as Read-only. I assume Poser set the tag as it is still able to write to the folder.

  • @adi - I've been troubleshooting with Smith Micro on this, and it appears to be a permissions issue for the folder, even when permissions are manually granted at Operating System Windows Explorer level. Still not resolved.

  • @ibr_remote
    Sorry to hear that it's not working even with Smith Micros help.
    Windows 10 can be really stubborn when it wants to be :(

  • Just as a general heads up to all PP11 users on Windows 10, it appears that recent updates have produced strange behaviour with some scripts (from a thread over at Renderosity). A still monitoring comments and updates. Probably not a Poser software issue, rather an OS issue.

  • This post is deleted!

Log in to reply

Looks like your connection to Graphics Forum was lost, please wait while we try to reconnect.