Poser 11 SR7 is available

  • I just tried DLM and it works for me.

    Makes me wonder is there are internet outages messing with the DNS tables

  • @shvrdavid I guess it could be something like that. I downloaded the latest and greatest DLM, so I will install it and see what happens. I am seeing different people making remarks about not being able to download or the server being busy. And I can't be the only one seeing that Unavailable/Host Unreachable message.

  • It does seem odd that it works for some and not for others. Makes me wonder what the case of that is.

    I just downloaded something from it and it does work for me.

  • Firewall?

  • @F_Verbaas

    Could be.

  • No Firewall issue with me. I am getting the download server unavailable message. But it is showing the updates to 33999 and a content update as well. I just can't download them...

  • Long time ago, the Internet has been developed like a spider web, which many that there were more than one way from A to B.
    Because of money, this no longer the case. At least often it's not.
    There may be service companies in the way to SM's server that have problems, bottlenecks, etc..

  • @rokket said in Poser 11 SR7 is available:

    But it is showing the updates to 33999 and a content update as well. I just can't download them...

    Hmmmmm, I'm seeing an update for Poser to version as available, but my Poser content says version is installed, so unless you didn't update your content last time, I can't see why you're seeing new content being available.

  • Poser Ambassadors

    Is anyone else in the Philippines? If so, does DLM succeed in downloading updates for you?

  • The jumping Library bug seems to be fixed.

    Is there a list of fixes? when I installed it it showed the SR6 readme.....

  • @anomalaus said in Poser 11 SR7 is available:

    @redphantom do you have details of the library jumping bug? I have and it still does the thing where, with the breadcrumbs and the text list displayed, if you select an item or folder which causes the breadcrumbs to use an extra line, the item you selected stops being the one under the cursor you just clicked, as the top of the list window moves down, along with its content, so trying to click on a folder and then open it is very frustrating as the second click isn't on the same item you just selected. Or is that a different problem. (I'm on MacOS)

    I was referring to the other library jumping, where when you click on the arrow to open a folder or runtime, it jumps back to the last runtime you were using.

  • @Miss-B I don't know because it won't let me connect to the server. I have version installed on my laptop. So I am not sure what is going on with it.

  • @seachnasaigh That could very well be the root of the problem, cousin. I was in Japan when I downloaded and installed the initial program.

  • Is there a way to get the SR without going through the DLM? It's still telling me that it can't connect to the server. And I may not be able to get on WIFI for a very long time after my vacation is over...

  • Poser Ambassadors

    @rokket You might try the SM portal, and see if it has a means of downloading updates.

    I'm having trouble just getting the forum page to load. Signing out.

  • @seachnasaigh I went there. The latest update isn't even listed on the page, and it still requires the DLM. I will wait a day or two and then attempt it again. If I still can't get it to work, I'll submit a ticket and see what happens then. Thank you!

  • I submitted a trouble call to SM about the DLM. I hope I hear from them soon. I still can't figure out what is going on. AVG pinged on the DLM when the notice popped up about the new SR, but it came back and said it wasn't a threat. I rebooted my laptop, turned off AVG and attempted to restart the DLM. Same result. I haven't seen where anyone is having this issue other than me. And this is after I already uninstalled and reinstalled the DLM with the latest and greatest...

  • @ssgbryan said in Poser 11 SR7 is available:

    System Info: (4,1 MacPro; OSX 10.10.5,; 32Gb ram, ATI 5770)

    I can no longer double-click on an item and have it show up in the scene (Yes, I have the preferences set up that way. Yes, I have checked again.)

    I have had similar problems with some props and also poses - double-clicking a pose for M4 yesterday just didn't transfer to the figure. I had to quit and restart Poser before it behaved normally. Also couldn't get a shader pose for a hair prop to work by double-clicking or clicking the tick at the bottom - again a restart got it working. It doesn't happen all the time, just now and again; unpredictable; but irritating and needs someone at SM to look into this.
    [System iMac Sierra OSX 10.12.6; AMD Radeon R9 M290 2048 MB; 32Gb RAM; 3.3 GHz Intel Core i5]

  • You folks having problems with the library; is there a gold disk showing at the right end of the Menu bar? I discovered that ALL activity freezes when that thing is 'active'. I don't recall that being an absolute situation in SR6 as it appears to be now in SR7. I can't even use anything in the Pose Room when that icon is 'busy'. And, it can be more busy now than before too. I guess we notice things when we can't do what we are used to.

  • I got tired of the issues with the PP11 internal Library, and followed instructions, I think I read here on this forum, on how to set up my Library externally. Now I view my PP11 Library in my browser, and I don't have any of the "jumping" issues I used to have. Since I'm on a laptop with what some might call a limited amount of space, the external Library gives me a whole bunch more space for viewing more than one or two thumbnails on a row. Sooooo, much nicer. ~smile~

    I'm also not having any problems double-clicking an item to load it into a scene. Only time the external Library hinders me, is if I wanted to drag 'n' drop, but since I don't usually load items that way, I'm not worrying about it.