Help with Poser

  • So Poser was working fine this morning then I applied a pose and got some weird IK chain artifacts. I checked the file I saved it from and there were no IK chains. Then I decided to do something different and applied a pose to a figure and got the following: alt text. I reinstalled Poser and deleted the preference files and it is still doing it. Any ideas?

  • @janet might be a corrupted cr2 or some such. What horse model is that? Are you having the same problem with any other models? If you make a new scene and load the same horse does it have the sames problems?

  • It happened with both HiveWire horse and Millennium Horse. Yah I tried reloading the figure in a new scene and it still happened.

  • @janet OK, so it is happening when you load a pose on either horse?

  • Yah both horses.

  • @janet sorry for so many questions, just trying to nail down what is happening.

    So, is it any pose that makes the horse freak out or just a specific pose?

    I know you say you checked for IK chains but is it turned on? Figure menu/Use Inverse Kinematics/???

    Are the poses you are loading made for the figure you are loading them on?

  • @janet I have the HW Horse. loading up one of the supplied poses seems to work on my end. Looks like there is no option for IK on this model.

    0_1504668059707_Horse jump.jpg

  • Usually when this happens the end of a chain, hand, hoof, etc, has offsets to x, y, z translate.
    Resetting translate on the end of the chain usually corrects that.
    The translations may be hidden on certain models, I don't have the Hivewire horse to look at that thou.

    Hope this helps.

  • No there isn't. I do animations for it so set them up. Then turned them off and saved the pose.

  • I've decided to reinstall Windows. That should fix it.

  • I just reinstalled windows and it's still doing it. :(

  • Try changing your preview mode render engine. Under Display, select Preview Drawing - you have 2 choices: OpenGL Hardware, and SreeD Software. Select the other one from the one currently giving your that odd preview. Does your figure pose and look normal ?

  • No it's the same.

  • @janet said in Help with Poser:

    No there isn't. I do animations for it so set them up. Then turned them off and saved the pose.

    Are you saying that you added IK chains to the figure?
    Your picture shows that something is translated.
    One of the body parts has translations applied, but I don't know how the figure is broken up to tell you which one.
    Pelvis, hip, abdomen, dunno....
    One of them is translated.

    Turning IK on and off can do odd things. Translations is one of them.

  • Well when I was doing the animation I created them then turned them off to save the pose. It's worked in the past lots of times. Then I just opened a Mil horse file applied one of my animations and this happened.alt text

  • Your poses must have body part translations in them.

    One of the body parts that is not the root of the figure, at that odd seam, has translations applied to it.

  • No they don't! It is very weird this is happening. Something has to be off with Poser.

  • Have you turned on show hidden in the parameter palette?

    Many times, translations are hidden.

  • Where is that?

  • Poser Ambassadors

    I can reproduce Janet's problem, applying a MilHorse animation to the HiveWire horse in P11Pro (64bit Win7Pro).

    In frame 001, I see that "limousine horse" artifact, and in the last frame the horse's rear is out in front of the rest of the horse.
    0_1504710646669_HW horse w MilHorse ani pose - Trans keys wiped.jpg
    I opened the keyframe palette and wiped out the keys for hip translation,
    0_1504710674485_HW horse w MilHorse ani pose - hip translations.PNG
    and verified that there are no translation keys for body nor center of mass. I also made sure that the initial translation values were zero.
    Harry the horse is still stretched!

    I tried setting preview to SreeD (& no hardware shading), then returned to my usual OpenGL with hardware shading. I also switched the preview mode (silhouette, outline, hidden line, textured shaded).