Help with Poser



  • I've decided to reinstall Windows. That should fix it.



  • I just reinstalled windows and it's still doing it. :(



  • Try changing your preview mode render engine. Under Display, select Preview Drawing - you have 2 choices: OpenGL Hardware, and SreeD Software. Select the other one from the one currently giving your that odd preview. Does your figure pose and look normal ?



  • No it's the same.


  • Poser Team

    @janet said in Help with Poser:

    No there isn't. I do animations for it so set them up. Then turned them off and saved the pose.

    Are you saying that you added IK chains to the figure?
    Your picture shows that something is translated.
    One of the body parts has translations applied, but I don't know how the figure is broken up to tell you which one.
    Pelvis, hip, abdomen, dunno....
    One of them is translated.

    Turning IK on and off can do odd things. Translations is one of them.



  • Well when I was doing the animation I created them then turned them off to save the pose. It's worked in the past lots of times. Then I just opened a Mil horse file applied one of my animations and this happened.alt text


  • Poser Team

    Your poses must have body part translations in them.

    One of the body parts that is not the root of the figure, at that odd seam, has translations applied to it.



  • No they don't! It is very weird this is happening. Something has to be off with Poser.


  • Poser Team

    Have you turned on show hidden in the parameter palette?

    Many times, translations are hidden.



  • Where is that?


  • Poser Ambassadors

    I can reproduce Janet's problem, applying a MilHorse animation to the HiveWire horse in P11Pro (64bit Win7Pro).

    In frame 001, I see that "limousine horse" artifact, and in the last frame the horse's rear is out in front of the rest of the horse.
    0_1504710646669_HW horse w MilHorse ani pose - Trans keys wiped.jpg
    I opened the keyframe palette and wiped out the keys for hip translation,
    0_1504710674485_HW horse w MilHorse ani pose - hip translations.PNG
    and verified that there are no translation keys for body nor center of mass. I also made sure that the initial translation values were zero.
    Harry the horse is still stretched!

    I tried setting preview to SreeD (& no hardware shading), then returned to my usual OpenGL with hardware shading. I also switched the preview mode (silhouette, outline, hidden line, textured shaded).


  • Poser Team

    Show hidden is under the little triangle on the upper right of the parameter palette.

    0_1504711007529_showhiddeen.jpg



  • But my image was a mil horse animation applied to mil horse. Here's another one, see how the hooves are off his legs? No IK chains in the pose and no IK chains in the figure it was applied to. alt text


  • Poser Ambassadors

    edit: Ooops cross-posted while I was composing

    Aha! Open the Joint Editor window (Shift+Ctrl+J); you'll see that the hip's origin remains at the back of the horse where it should be, but the horse's rear mesh is translated away from its origin.

    But I don't know ~why~ it's doing that.


  • Poser Ambassadors

    I just tried one of my MilHorse animations on the MilHorse; it works properly.


  • Poser Team

    One thing at a time here.

    Every picture I see on here is a body part translation issue.
    How and why you are getting it is a bit odd, but that is what I see.

    I dont have the hivewire horse, but this is what I am seeing.
    Note, translate z on the abdomen. that or one of the other centers, is borked....

    0_1504711555909_horse1.jpg
    0_1504711573069_horse2.jpg



  • So all the translations are messed up when I apply a pose? These are poses I've used for years.


  • Poser Team

    I'm not 100 percent sure what is messed up. What version of Poser (and service pack) are you running.
    You may have found an oddity, etc.

    Do the body parts in question have translations applied to them?


  • Poser Team

    Correcting this may be as simple as creating a pose that resets body part translations.

    Similar to the hand fixes that went around years ago for the offset issues in fingers.



  • No no translations. Poser 11. The latest service pack.

    This so sucks, I live for animating! You know I did several movies in Poser with 5 horses and this started right after. Could I have over taxed something? I reinstalled Poser and Window but kept my personal files.


Log in to reply
 

Looks like your connection to Graphics Forum was lost, please wait while we try to reconnect.