Clip Studio v. 1.6.7 - old version's brushes/papers aren't imported after upgrade.



  • Previous CSP upgrades used to pick up my custom materials automatically during update installation;

    with this version, I'm launching it to the set of basic default brushes and no dialogue offering to import old workspace/brushes/shortcuts/list goes on.

    Is there a less obvious pathway to retrieving my old stuff, because I'm honestly not thrilled at the idea of manually exporting and re-importing the 100+ brushes and other stuff I accumulated so far?

    Thanks in advance



  • Its no help for you, but mine did import fine 100+.

    I just mention this for others.

    Mic



  • Go to your Documents folder. You might/should see one folder called CELSYS_EN. And you might see another folder called CELSYS (created at the time of your update). The CELSYS_EN folder contains everything from your previous setup. The new installation is using the CELSYS folder. Copy the contents of the CELSYS folder to another location for safety's sake. Then copy and paste the contents of the CELSYS_EN folder into the CELSYS folder. Start the app.

    I'm assuming that everything went well for Micmac because his update is using the CELSYS_EN folder (perhaps he downloaded the update from Smith Micro and you downloaded yours from Celsys). The main folders you will want to replace are ClipStudioPaintVer1_5_0 and ClipStudioCommon.



  • I used the upgrade link on Clipstudio.net and it worked fine.... no loss of brushes or materials http://www.clipstudio.net/en/site/aplinfo/csp/net_ex_old
    After installing I started Clip Studio ( not clip studio paint ) and it spent a few minutes re-organizing all the materials I'm wondering if the people who are having issues are going straight to Paint ??



  • Well in my CSP every tool is in Japanise how can i fix it ? i download from Clipstudio.net

    Edit: I copy every needed folder from Celsys_EN to Celsys



  • Finally i fixed. I copied everything from CELSYS_EN to CELSYS and it works. Last time i just copied only the common and 1.5.0 folders thats why it didn't worked



  • @garlam said in Clip Studio v. 1.6.7 - old version's brushes/papers aren't imported after upgrade.:

    Go to your Documents folder. You might/should see one folder called CELSYS_EN. And you might see another folder called CELSYS (created at the time of your update).

    interesting - this used to be the case with older versions (I'd typically install a current Japanese demo-version alongside with the current English one; it would create the CELSYS folder for Japanese-named brushes, etc), but with 1.6.7 there's no CELSYS folder; I just realized there's a shortcut to the mac hd/users/dismyname/library/celsys from the documents folder instead.

    copying and pasting the celsys_en contents into that one resolved my issue;
    I wonder if this is going to be a new permanent location, because I tended to back up celsys_en folder once in a while just for the sake of it; also, every other older version used to pick-up celsys_en contents by default. weird!

    anyway, problem resolved for now.

    I'm assuming that everything went well for Micmac because his update is using the CELSYS_EN folder (perhaps he downloaded the update from Smith Micro and you downloaded yours from Celsys). The main folders you will want to replace are ClipStudioPaintVer1_5_0 and ClipStudioCommon.

    I've been using clip starting with 1.38, purchased from Celsys - never had a smith micro download here.

    @888toto @Micmac

    interesting; there's also a much less successful upgrade feedback on reddit
    https://www.reddit.com/r/ClipStudio/comments/6ym9cu/csp_gets_new_update_ver167/dmoj4t9/

    and I barely use clip studio side-application :/



  • Materials don't work I drag into the main page but it happened nothing



  • All materials is said to be in the cloud now. Can it be that you have to download it first.

    Just guessing.



  • How can you tell me the process ?



  • Clip Studio Communication Management



  • Here my problem



  • Now i have worst problem. I change by accindent the location materials and now i can't even choice them and i can't select again the old directory cause there is a message

    Error



  • @Abe32 said in Clip Studio v. 1.6.7 - old version's brushes/papers aren't imported after upgrade.:

    Now i have worst problem. I change by accindent the location materials and now i can't even choice them and i can't select again the old directory cause there is a message

    Error

    This is because another version of Clip Studio is already using that other location.

    1. In the location you're trying to switch to rename the "Material" and "Document" folders (doesn't matter what, I renamed mine "xMaterial" and "xDocument").
    2. Go back to the Assets app and try again to switch it to that location. It won't detect those folders this time and should let you switch to it.
    3. After it finishes moving files, check the contents of the newly created "Material" and "Document" folders (and sub-folders) to make sure they have the same contents.
      3a. If they do you can delete the old folders for "xMaterial" and "xDocument" (or whatever you renamed them).
      3b. If old folders have files the new ones don't, AND you only have the English versions installed, you should be able to safely delete the NEW "Material" and "Document" folders and then rename the old ones back to their original names.
      3c. If you have both the Japanese and English versions installed it's a bit trickier to sort out...I won't go into it if I don't have to.
    4. In the Assets app go to "Gear --> Maintenance Menu --> Organize Materials" followed by "Gear --> Sync materials installed from cloud"
    5. If there are still materials missing you will probably have to reopen the Assets app and run "Gear --> Reset Materials Installed from cloud" and "Gear --> Maintenance Menu --> Reset Installed Materials" and see if that fixes it.

    If you see: "This operation cannot be executed as an application is out of date. Update all applications to the latest version before executing this operation." Under the filepath box in the Assets app it means an older version is also pointing to the same location. You would have to open that older version's Assets app instead and redirect it somewhere else before you'd be able to redirect the newer version. Older versions apparently can't detect if a newer version is using the location, but newer versions can detect if older versions are using it.



  • Still have problem



  • @Abe32 said in Clip Studio v. 1.6.7 - old version's brushes/papers aren't imported after upgrade.:

    Still have problem

    Which problem? You've described 3 different problems in this thread:

    1. All your tools were in Japanese
    2. Some materials dragged onto canvas didn't do anything
    3. You can't change the location of Materials.


  • Ops sorry now they dont appears