Clip Studio v. 1.6.7 - old version's brushes/papers aren't imported after upgrade.



  • Materials don't work I drag into the main page but it happened nothing



  • All materials is said to be in the cloud now. Can it be that you have to download it first.

    Just guessing.



  • How can you tell me the process ?



  • Clip Studio Communication Management



  • Here my problem



  • Now i have worst problem. I change by accindent the location materials and now i can't even choice them and i can't select again the old directory cause there is a message

    Error



  • @Abe32 said in Clip Studio v. 1.6.7 - old version's brushes/papers aren't imported after upgrade.:

    Now i have worst problem. I change by accindent the location materials and now i can't even choice them and i can't select again the old directory cause there is a message

    Error

    This is because another version of Clip Studio is already using that other location.

    1. In the location you're trying to switch to rename the "Material" and "Document" folders (doesn't matter what, I renamed mine "xMaterial" and "xDocument").
    2. Go back to the Assets app and try again to switch it to that location. It won't detect those folders this time and should let you switch to it.
    3. After it finishes moving files, check the contents of the newly created "Material" and "Document" folders (and sub-folders) to make sure they have the same contents.
      3a. If they do you can delete the old folders for "xMaterial" and "xDocument" (or whatever you renamed them).
      3b. If old folders have files the new ones don't, AND you only have the English versions installed, you should be able to safely delete the NEW "Material" and "Document" folders and then rename the old ones back to their original names.
      3c. If you have both the Japanese and English versions installed it's a bit trickier to sort out...I won't go into it if I don't have to.
    4. In the Assets app go to "Gear --> Maintenance Menu --> Organize Materials" followed by "Gear --> Sync materials installed from cloud"
    5. If there are still materials missing you will probably have to reopen the Assets app and run "Gear --> Reset Materials Installed from cloud" and "Gear --> Maintenance Menu --> Reset Installed Materials" and see if that fixes it.

    If you see: "This operation cannot be executed as an application is out of date. Update all applications to the latest version before executing this operation." Under the filepath box in the Assets app it means an older version is also pointing to the same location. You would have to open that older version's Assets app instead and redirect it somewhere else before you'd be able to redirect the newer version. Older versions apparently can't detect if a newer version is using the location, but newer versions can detect if older versions are using it.



  • Still have problem



  • @Abe32 said in Clip Studio v. 1.6.7 - old version's brushes/papers aren't imported after upgrade.:

    Still have problem

    Which problem? You've described 3 different problems in this thread:

    1. All your tools were in Japanese
    2. Some materials dragged onto canvas didn't do anything
    3. You can't change the location of Materials.


  • Ops sorry now they dont appears


Log in to reply
 

Looks like your connection to Graphics Forum was lost, please wait while we try to reconnect.