Basic Pauline figure crashes on firefly movie render and only renders first frame of Superfly movie render



  • I am running Poser Pro 11 on a MacBook Pro 15" Retina (2015).
    2.8 GHz Intel Core i7
    16GB RAM
    AMD Radeon R9 M370x 2GB

    El Capitan (10.11.6)

    I have not added any textures or anything else. Just trying to render a close up of the left eye blinking (1 sec movie length) as a 1920x1080 HD movie.

    I can output in Preview as a Pro Res 422 movie.
    I can render in the render screen both Firefly and Superfly stills.

    But when I try to render a movie, Firefly will crash after about 5 mins and not show any progress on the progress bar.
    Superfly will output only a single frame movie after about the same amount of time.

    I have tried Pro Res codec, H.264 and mpg. Each have the same result.

    Is there some basic setting that I missed? Or is my laptop not able render movies in Firefly and Superfly?



  • First thing I would is change the render type to frames instead of trying to make a MPG movie. Render that as frames to see how long it takes. If it takes about 5 minutes, which I think it will, then your problem is in your movie codex. Poser works by making each frame then piecing them together at the end, saving the result and tossing the individual frames. If it is your codex you may need to reinstall them as they maybe broke.



  • I don't know how, but it appears that my first file using Pauline got corrupted. I have since started over from scratch in a new file and have not had the same problem. So, problem solved.