Mat room crashes

  • after saving a material to my library now the mat room wont open. I click the tab for the mat room and I see a window open for a split second then close and nothing. Can't access the mat room.

    Sounds like I should try to throw out the cache files but I never can remember where to find them and how to make them visible. I'm on W10.

  • @ghostship I'm not sure about Win10, but for my Win7 Pro, I opened the Control Panel, double-clicked on Folder Options, and clicked on the View tab in the dialog box that pops up. Then I check Show hidden files, folders and drives, and that lets me see everything.

    I find my Temp folder at C:\Users\MissB\AppData\Local\Temp

    I can find the Poser Render Cache at C:\Users\MissB\AppData\Roaming\Poser Pro\11\RenderCache. I also have a folder for P9 that I dump every night as well.

    Hope that helps some.

  • @Miss-B Thank you! Got to the folder but now what files do I throw out?

  • @ghostship I only delete what's in the RenderCache folder. You don't want to delete the Library Prefs and State files. Actually I think you need all of them except what's in the RenderCache folder as that will fill up again next time you open Poser and work in it.

    I also have an ezdome folder and a folder for all of Netherworks goodies I have installed. I've never deleted any of the .XML files as I think they're needed to keep Poser, and especially the Library, setup the way you want it. I run my PP11 Library externally, so I won't touch those at all.

  • @Miss-B I did a search on here for it and found the files to trash. Works now!!

  • @ghostship EXCELLENT! Glad to hear it.

Log in to reply

Looks like your connection to Graphics Forum was lost, please wait while we try to reconnect.