Poser Pro 11 - Initialize Render Crashes

  • Hello all. First time Poser user here, only recently purchased and installed it.

    I am having a rather difficult time with Poser Pro 11.

    I created what I believe to be a very simple scene with three people and props from the office set that came with Poser Pro.

    At first, Poser performed very well. However, as I added characters and made adjustments, I became unable to render from Superfly at all... in any way, at any quality setting. When I choose Superfly and use any setting, then render, Poser Pro immediately crashes completely.

    There are no error dialogues, no warnings that the program is not responding. The render dialogue window comes up and then crash.

    I am running Windows 7 Enterprise 64 bit; I have 128gb of RAM and dual nvidia Quadro M6000 video cards currently running the R384 U3 (385.41) driver version released 24 August.

    I'm not sure what is happening here, but I desperately need this to render.

    Firefly appears to render just fine, but the render always comes out dark no matter how I tweak the settings. I have adjusted the lighting from using a single light to using IBL to using studio lighting. It all seems to come out much darker than the preview window.

    Any assistance or suggestions are much appreciated.

    Thank you in advance!

  • Hi there

    I assume you are using Quadro drivers or do you use GeForce drivers,personally I still use 378.78 which works for me very nicely and I use 3* GPUs for rendering(GTX1080Ti and 2*GTX1080) and I usually don't update drivers until I need to update

    Regarding the settings,can you check for me Edit->General preferences or you can try shortcut CTRL+K there please check under Render and check if its ticked Separate process if yes this will crash the Poser or freeze with SuperFly

    With FireFly depends on light setup but I assume you are rendering with Gamma Correction OFF which will result more darker image

    Can you please try this my freebie scene from this thread,I've posted there scene which should render like with CPU or GPUs etc and inside the ZIP/RAR there is suggested render settings there


    Hope this helps


  • Or you can use this scene


    Hope this helps


  • @jura11 Yes, I am using the Quadro drivers. Without the update, Adobe CC was acting wonky, so unfortunately, it's not really an option to roll the drivers back.

    Separate Process is unchecked... I had watched a pretty decent YouTube video on rendering and they also suggested unchecking it.

    Gamma was actually checked, but I upped the correction just a bit. It was at 2.20, so I upped it to 3. The resulting render looks much better, although I will have to adjust some material settings for the chairs. I wanted them black, but now they look more gray.

    I appreciate the scene link. I will give it a try at my earliest opportunity.

    Thank you for all of your suggestions, jura11.. I really appreciate it!

  • @rpsdev

    Hi there

    I have used Quadro drives in past on my GPUs with great success but reverted back to GeForce drivers due the issues in rendering mostly,unexpected drivers crashes

    Can you check for me,if there is any error in Event Viewer and did you tried OctaneBench or V-RAY bench these two use CUDA for rendering,if with these you can render with yours GPUs then not sure,I would suspect TDR can cause that,but error with Poser to crash

    I would suggest download EZDome from @Snarlygribbly

    Use this as for lighting


    and for SSS skin I would have look on this


    I will try create simple Poser FireFly scene which you can try it later on and please try my scenes and you will see if you can or could render,I have posted there my render settings,usually with yours GPUs you should be have pretty decent render times

    Hope this helps


  • Poser Ambassadors

    Couple o' suggestions - I think the latest SR for Poser is which you should have but may be worth checking. If you're rendering with GPU in Superfly, try switching to CPU (unless you've already done that).

    In the Firefly render dialog there is a Tone Mapping setting & below that a box labelled Exposure. Try leaving GC at 2.2, set Tone Mapping to HSV Exponential & adjust Exposure as required, see if that helps.

Log in to reply

Looks like your connection to Graphics Forum was lost, please wait while we try to reconnect.