Help:layers & masks not working

  • Hi,

    I'm working on Manga Studio 5 EX. My desktop is 10 years old and having some buggy problems. But I really think I clicked some setting on that I should'nt have, or something like that.

    My problem is this: When I erase, everything on all layers erases. When I use a mask, same problem. Which means I cannot use a mask and cannot continue to work.

    Please give any advise. I uninstalled y Manga staudio 5EX and reinstalled with no success. I used to post in runtimeDNA forum for help and there was a strong community there. This change has me bamboozled!

  • In your eraser settings, see if you have "erase all layers" checked

  • Still have the same issue. With eraser selected, I go into tool property. The multiple layers block has a wrench icon. I try erasing with it clicked on and with it clicked off. Still erases all layers. Masks still don't work.

  • I also go into settings, select Modifier Key Settings. The sub tool IS on multiple layers. I keep trying to set it on 'Hard eraser' or anything else so I loose the 'Multiple Layer'. I click OK, but it's still on multiple layers. I've tried reseting, I've tried reverting back to common settings and it still remains on 'Multiple Layers' This is frustrating.

  • Problem solved! After much google digging I found a thread on deviant art that said to hold down the shift key when opening MS with two clicks. A window pops up asking to reset parts of the program. WHEW! ^u^

Log in to reply

Looks like your connection to Graphics Forum was lost, please wait while we try to reconnect.