Poser 11 pro is not loading/crashing on my Macbook



  • Poser 11 is crashing on load on my Macbook, It works fine on my desktop Hackintosh. Just today when I wished to use the program, by accessing it in launchpad and tried in the apps directory it would run, and close, with the icon appearing and disappearing from the dock.
    I have tried uninstalling it, and reinstalling it from the original CD I bought it with, and that does not fix the issue. I have rolled back two time machine backups and I am currently doing July's and I have up till February's backup, since when that is when I first installed the app/program.
    This is getting insane as I find it impossible for the app to do this after 2 time machine backups. Then i tried to find solutions online and discovered there is a forum and stuff, then i find it hard to log in the site, find it hard to register to forums, and then found it hard which the button to add in serial numbers does not work. I click on it and it does nothing. is there a better solution ?
    Thank you.



  • @zanaelf you did not say what OS version you are running that Macbook on or what Macbook it is.



  • Thank you very much for the reply, I have done beginning of July's complete time machine restore... still crashing. It was like working last week if i can remember. I booted into hardware test.. everything is ok. I struggled to log into the forums again to reply.

    My OS version is Mavericks 10.9.5 and my macbook is Retina 13inch Late 2013
    2.6GHz Intel Core i5
    8GB 1600 MHz DDR3
    Intel Iris 1536 MB
    Its worked beautifully before and used it for building my scenes and doing draft renders, I even did a neat render of a simple scene in Firefly (high quality) and Superfly Mediumish Quality



  • @zanaelf is Poser up to date? I think latest is 11.0.7.33999



  • @ghostship Thank you very much, nope never updated it encase I ran into problems, as I have had bad luck in the past with updating programs.. I time machined back to March still having issues... You think updating poser would help ? How do i update if it does not open ?



  • @ghostship I remained on the version version I bought on DVD.. And never had problems with it until today.



  • To get updates you need to download them with the smith micro download manager you can get it here:

    http://my.smithmicro.com/poser-pro-11-updates.html

    then open it and put in your serial number and it will list the current updates. I have installed them all and have no problems.

    But before you do that you could also try deleting your "Poser Prefs" file you will find it at the following location:

    Macintosh HD/users/[your user name]/Library/Application Support/Poser Pro/11/

    or ~/Library/Application Support/Poser Pro/11/

    If your library folder is hidden this is how you can show it:

    Method 1:

    From the Finder, select the Go menu at top of the screen, and choose Go to Folder.
    In the window that opens, enter ~/Library, and click Go.

    Method 2:

    Go to the Finder (or desktop).
    Hold the Option key on your keyboard, and click the Go menu at the top of the screen.
    With the Go menu open, you'll notice that pressing and releasing Option will display or hide the Library choice in this menu.
    Select Library from the Go menu (while holding down Option) to access the hidden folder.


Log in to reply
 

Looks like your connection to Graphics Forum was lost, please wait while we try to reconnect.