Typing vertically only displays letters sideways



  • Reading the user guide tells me about displaying text vertically, and shows me examples of Halfwidth and Fullwidth characters, but it does not tell me how to choose between these styles. I can only get the characters and numbers to show up on their side when I choose vertical text, and there's nothing in the settings that I can find to fix this. Watching some youtube tutorials, when others set the text direction to vertical, they do not have this problem, and their characters type in properly, just in a column not a row. How can I fix this?

    I need this:
    a
    b
    c
    d
    e
    f
    g

    Not this:

    abcdefg



  • @aceraso Does it happen with all fonts? Also, did you confirm that the setting wasn't reverted after closing it? If so, I would try a fresh new document to see if some other toll settings are possibly overriding the text setting.



  • @aceraso vertical text is behaving as expected .... to get the effect you want you have two choices 1) click the return key after each letter or .... 2) click the setting "wrap text to frame" and then drag the side of the text box in so that the text box is one letter wide ( you will probably have to also drag the bottom of the textbox down to make space vertically for the letters )



  • @unverifiedbacon

    Yes, from my tests, this does happen with all fonts. Making a new document has the same results. I made the settings visible in the text tool menu so I don't have to open the option panel, and the settings don't change after I set them.



  • @888toto

    Thank you for your solutions! I used the "wrap text" option and it did what I needed, but I know the vertical text tool is capable of doing what I need without using that option based on the tutorial video below, where at 0:56, the user just selected the vertical text option, and it didn't make their words sideways, it moved the letters into a column format without text wrapping.



  • In earlier versions of the program selecting vertical direction for the text made single letters horizontal while the word appeared vertical. It didn't make much sense for western words to appear this way. It looks like this was corrected in one of the past few updates.

    888toto's suggestion with the text wrap and the thin box is probably the best way to get this done for single lines of text.



  • @garlam Oh ok, that makes sense. Alright then. thank you all for your help! I'll use the text wrap solution since that seems to work the best. I appreciate the feedback!


Log in to reply
 

Looks like your connection to Graphics Forum was lost, please wait while we try to reconnect.