Just found how to cause CUDA to fail



  • Ha ha , in the myriad ways I can cause CUDA to fail, well, now I have pinpointed at least on reproducible method.

    When the camera intersects a geometry with displacement node linked up to a map (Poser Surface, SuperFly renderer, nVidia card), the render will fail ! Solution is to unplug the displacement item from the displacement socket.



  • ugh - nVidia driver needs update - aybe that's why !!



  • @ibr_remote CUDA fails every time on my AMD video card ;-)



  • @anomalaus I think there is some problem with nVidia 15 November 2017 update of graphics driver. My nVidia card stopped working. Now rendering with CPU only.



  • @ibr_remote not fun. Are you able to roll back to a previous driver version?



  • I have to hunt it down, but I believe there is a thread on Renderosity talking about a driver update that was causing problems with Poser. If you are able to roll back the driver or reinstall the default it might clear up.



  • Oh.... well, I may have to try that roll-back thing. Hmmmm.



  • Oh, another update right now ! nVidia notification popped up over my Poser workspace window.



  • @ibr_remote I hope it fixes your issue. I am dealing with one of my own. My laptop froze on me and I had to shut it down with the power button because I had to go back to work (I am on a ship, it was lunchtime). When I tried to restart it, it said there were errors I had to fix, and the darn thing is still locking up on me.



  • @rokketman Oh, you have computer troubles as well. Hope you get it sorted without too much hassle.

    My problem with the nVidia driver is a known incompatibility between CUDA and the GTX 1080 card, so I found out.

    Unfortunately, when I tried rolling-back, the older driver no longer recognises the card, for some odd reason.

    My scene content may also be causing some problems for Poser, which cascades to the GPU, because I don't seem to get the specific CUDA Failed To Launch error with other scenes.



  • @ibr_remote My issue got fixed. Turned out it was the latest WIN10 updates that did it. The next day another group of updates were installed and the issues went away. Computers are crazy things...


Log in to reply
 

Looks like your connection to Graphics Forum was lost, please wait while we try to reconnect.