Poser Support Files for Windows failure

  • Others over at Rendo experiencing the same. No response on the ticket yet. Will post once I hear.

  • I cleared the faulty download from the cache (user/name/SmithMicro), rebooted and tried again. I got the update (Poser 11.1) downloaded and installed. I am currently downloading the nude figures (working fine so far), but have yet to reboot the system to check Poser is working.

  • I got Poser 11.1 and the update installed. Its the support files failed on me, but I have not rebooted. I will give it a try and see if that helps.

  • I had no problems... at all. I did uninstall Poser 11 as it suggested before running the installer, then once the uninstall was finished, I ran the installer for 11.1. Smooth as a baby's bottom.

  • @eclark1849 said in Poser Support Files for Windows failure:

    I had no problems... at all. I did uninstall Poser 11 as it suggested before running the installer, then once the uninstall was finished, I ran the installer for 11.1. Smooth as a baby's bottom.

    Tried again and now it's worse can't download anything but the 11.1 file all of the others give a "To many errors" message

  • @wolfeagle I got the "Too many Stalls/Too many errors" message a few days ago downloading Poser 11 content installers. In my case switching from wifi to wired LAN resolved that - https://forum.smithmicro.com/topic/2703/poser-11-content-download-via-dlm-fails-too-many-stalls

  • I am getting a message that is telling me to install Poser 11 before installing the content. I decided to download the content this time around since I was using the Poser 11 content from the library I had on the old laptop. Now I can't get them to install.... WTF???

  • And just to add, it can't find the Poser .exe file either. And I can't find it manually. It's not in the program files, smith micro/Poser 11 folder...?

  • It's there, but the DLM won't recognize it. I am going to try to install manually again and see what happens.

  • Yep, I had to go into the DLM folder and install the content manually. What a pain, but I am up and running again...

  • Reboot did not help, I am still getting, the below, and when I choose the Poser directory, it just asks me to choose again, and again, and again...sigh. Still no response from SM.

    Anyone know what is in the Support Files installer?


  • My submitted SM Technical Support Case ID: 1440342, in case anyone wants to reference it...

  • @3dcheapskate Thanks but unfortunately it's already on a wired lan

  • This post is deleted!

  • I am not too worried about it. At $49.95 to get upgraded through three versions and converted to Pro...it's still a deal, even if it takes a week or more to get fixed. If they are already on vacation, I would rather they have a Merry Christmas, spend time with family, and then get an update released afterward, versus work thru the holiday.

    ...but that's just me :)

  • I'm sort of okay with any delay. Find it hard to believe QA didn't catch this. If they didn't catch something this egregious what else is outstanding?

    I'd like a functioning piece of software since I am on vacation and have time to work on this. Alas, it is broken. Which means I will do something else. Not quite the way to generate excitement on a release. Eh.

  • OK, well since my ticket is still "unassigned", I decided to take matters into my own hands :) I downloaded innounp, using this tut, and unpacked the Poser Support Files EXE installer, and to my surprise, it is just a Documentation and Runtime folder, which I can just copy/paste into my corresponding folders, I assume. (I will not...since I am not interested in the content as much as the program. I got a lot of content already.)

    So, since the Poser Setup and the Poser Update exe's worked fine, I am going to call this a successful install and start trying to use Poser! :)

    I will still post back, if I fail, or if the Ticket gets any action.

  • They must have fixed something. I have downloaded the animals and the nudes today. Both installs worked correctly. Will download the next set and keep testing.

  • I just got a response, and they said to "RELOAD" (i.e. redownload) the installers now. They said, not all installers uploaded to the Server correctly, and they have fixed it.

  • Sorry, its fixed (supposedly) for my issue, in that it could not find Poser. For not being able to download...that I was not having issues with. Good luck!