Poser Support Files for Windows failure

  • So I downloaded/installed P11.1, and skipepd the content (since I got a ton of content) and went to the Poser Support Files for Windows. that is donwloaded, but it says it can't find Poser? If I pick any folder it says Poser is not there. If I pick the folder where Poser is, it just keeps popping up the directory chooser dialog, over and over...

    I am assuming this is required, since it says so. Any known issue/fix here, or anyone else seeing this?

    Thanks! :)

  • I sent in a support e-mail, so I'll just post back what I hear for others, in case someone else runs into this.

  • Yes, same problem here on all downloads that are not the executables.

    Upgraded from 11 to 11 pro for the 11.1 release.

    11 always worked fine. This one makes no sense. The pro version does get installed. There are no keys in the registry in current_user software. However local_machine has the install key.

    Kinda sad download manager is broken.

  • Same Basic trouble the Nude Figures installed fine. BUT Hair and support are no go

  • I can't even download. Both 11.1 and the nude figures fail with 'too many errors'.

  • Same problem here

  • Same here.

    Purchased poser 11 a few hours ago.
    Updated to 11.1 but it will not install anything else.
    Cannot find poser on this system is the message you get.
    I even tried dropping the updater from the download folder into the folder with poser.exe, still the same message.

    I bought clip studio from clip studios own site 7 months ago and it’s been perfect, updated it recently with no problems.

    SmithMicro seemed like a legitimated company that made decent products.
    Now im starting to think otherwise.

    There's no excuse in selling a product that refuses to add any content.

    It’s like selling a sandwich and only giving the bread.

  • Others over at Rendo experiencing the same. No response on the ticket yet. Will post once I hear.

  • I cleared the faulty download from the cache (user/name/SmithMicro), rebooted and tried again. I got the update (Poser 11.1) downloaded and installed. I am currently downloading the nude figures (working fine so far), but have yet to reboot the system to check Poser is working.

  • I got Poser 11.1 and the update installed. Its the support files failed on me, but I have not rebooted. I will give it a try and see if that helps.

  • I had no problems... at all. I did uninstall Poser 11 as it suggested before running the installer, then once the uninstall was finished, I ran the installer for 11.1. Smooth as a baby's bottom.

  • @eclark1849 said in Poser Support Files for Windows failure:

    I had no problems... at all. I did uninstall Poser 11 as it suggested before running the installer, then once the uninstall was finished, I ran the installer for 11.1. Smooth as a baby's bottom.

    Tried again and now it's worse can't download anything but the 11.1 file all of the others give a "To many errors" message

  • @wolfeagle I got the "Too many Stalls/Too many errors" message a few days ago downloading Poser 11 content installers. In my case switching from wifi to wired LAN resolved that - https://forum.smithmicro.com/topic/2703/poser-11-content-download-via-dlm-fails-too-many-stalls

  • I am getting a message that is telling me to install Poser 11 before installing the content. I decided to download the content this time around since I was using the Poser 11 content from the library I had on the old laptop. Now I can't get them to install.... WTF???

  • And just to add, it can't find the Poser .exe file either. And I can't find it manually. It's not in the program files, smith micro/Poser 11 folder...?

  • It's there, but the DLM won't recognize it. I am going to try to install manually again and see what happens.

  • Yep, I had to go into the DLM folder and install the content manually. What a pain, but I am up and running again...

  • Reboot did not help, I am still getting, the below, and when I choose the Poser directory, it just asks me to choose again, and again, and again...sigh. Still no response from SM.

    Anyone know what is in the Support Files installer?


  • My submitted SM Technical Support Case ID: 1440342, in case anyone wants to reference it...

  • @3dcheapskate Thanks but unfortunately it's already on a wired lan