Help Please, can't install content from the Download Manager (Poser Pro 11)



  • I've been using Poser Pro 11 for a year, with the upgrade to 11.1, I took the opportunity to uninstall and reinstall it from one HD (not C drive) to an External HD.

    P11.1 installed fine, but none of the content wants to load (see attached screen shots).
    0_1513717421669_error.jpg

    I keep pointing it to the folder where poser is and it keeps going to the 2nd box (on Right).



  • I have same.
    Very annoying.



  • @fverbaas yep, pretty much useless without content :P


  • Poser Ambassadors

    You can install the downloaded files manually by going to your download manager directory. By default it is in the Downloads folder on windows.

    Look in SmithMicroDLM/release/Poser11/content/win and you should see the list of all the .exe's you downloaded. Install them to where ever you put your runtime.

    Hopefully they'll fix this issue soon as several people seem to be having the same problem.



  • Content installed to a different directory than the runtime . Copied the exe to the content location didn't recognize Poser. Manually pointed to the runtime folder and still didn't recognize Poser. Your exec's don't work . How about you deliver content the normal way. Very frustrating please respond with an answer that works.



  • @lgnorris said in Help Please, can't install content from the Download Manager (Poser Pro 11):

    Content installed to a different directory than the runtime . Copied the exe to the content location didn't recognize Poser. Manually pointed to the runtime folder and still didn't recognize Poser. Your exec's don't work . How about you deliver content the normal way. Very frustrating please respond with an answer that works.

    AmbientShade's answer did work for me. I kept getting the same error, but was able to install the content by manually installing using the .exe files.



  • Ran into this same problem on the Mac side. Found the .pkg files, which do essentially the same thing. However, I also had a problem downloading the "Nudes" updater, which I saw listed somewhere, and that remains unresolved. Additionally, the update to 11.1 reset my layout to factory default and removed all my added runtimes, so now I have to put them back into my library.



  • @AmbientShade Thank you!
    (it wasn't in my default download but I found the exe files on the external HD where I asked to install from)
    I've started to manually install so fingers crossed it all goes ok (if not I'll be back hehehe)



  • Got this email response from a support email I sent earlier before I found this thread.

    "There is an issue with the Content Update and The Nude Installer on some Mac Systems. The Project Team is working on resolving that issue and should have a solution soon."



  • @vagabondallen Thanks, I hope they realise its not just Macs with the problem! (I should have mentioned I'm on Windows 10)



  • I'm pretty sure they know it's across the board. I hadn't included my OS in my original email. Oops.



  • Yup. All installed now EXCEPT FOR, "Content Updater for Mac" & "Poser Support Files for Mac". Installer error message. Seriously, if this wasn't ready for prime time we could have waited another few days.



  • Several of the files did not properly update originally.
    Launch Download Manager, click Reload, then download the Application installer and Content. They will all be listed as 11.1 now when downloading.
    Once all nine files are Downloaded, you will see Install Buttons appear in the Download Manager, use those to install the application and all the content. You will first install the Application, then the Content Installer Buttons will appear. You must install the Support Files to have full functionality of the application.



  • @ratscloset Thanks ratscloset, I tried that originally and it didn't work. I did it manually like AmbientShade suggested and that worked.
    Is it only the update to 11.1 and the Nude content that was updated? If so, then that is what I have from yesterday so I don't think I'll chance stuffing it up again (it all seems to be working fine now)



  • After relaunching DM and downloading the correct updaters/installers, I ran the whole set again. Several had to be run twice or more to install without errors. I now have everything installed and up to date. However, it still reset my Poser to factory default and now I'm stuck with more lost time trying to put every custom runtime back in and resetting my layout, which won't be exactly what it was and will annoy me for months to come.



  • Is there a resolution to this yet? I'm having the same issue. Have tried suggested solutions, but I'm really not interested in downloading and reinstalling ALL the content from scratch again.



  • @karibou sorry, I don't know. I've got it working with suggestions above so I don't want to mess it up again :)



  • In my case. Though I was able to download the Poser 11 update with the download manager. It is not even giving me the option to download the Poser 11 content update. Still just shows the last one. I tried to reinstall and see if that would prompt it to download the latest. But that failed with the could not find poser issue. Tried to download directly from Microsoft. But that just makes me order the updates and only gives me the Download Manager to download. So if The DM is not working how are you supposed to get the updates you need?



  • I'm a Mac user, and I finally got it to work.

    Poser's tech support sent this message: "Launch Download Manager and download the Application installer, Support Files and the Nude Figures installer. Run the full application installer from Download Manager and do not uninstall the current installation reusing your Preferences. Then run the Support Files and Nude Figure installer."

    When I did that the first time, it installed the program update, but the attempt to load the Support Files and Nude Figures failed. The trick to making those work was to refresh the Download Manager after each successful installation.



  • I have limited space on my download drive, so I actually back up all of my download manager files to an external drive and keep them "just in case." I therefore went back and reinstalled every version of Poser 11 from the very first one ALL the way through every update until 11.1. I then removed all the files from the download folder, started the download manager, and re-downloaded the 11.0.6.33625 content updater and the 11.1.0.34764 program updater. At that point, they installed fine. I have no idea which step in that insane process was the magic bullet, but it finally works.


Log in to reply
 

Looks like your connection to Graphics Forum was lost, please wait while we try to reconnect.