Help Please, can't install content from the Download Manager (Poser Pro 11)


  • Poser Ambassadors

    @moogaloonie would not be surprised if that is the case. Dunno why they aren't even trying to sort this out since several have problems with it.


  • Poser Ambassadors

    @moogaloonie I just launched my Download Manager just to look and I can confirm that also my updaters are showing a lower version than what I have installed too...something is outta whack there! They should be addressing this issue asap you would think.....



  • The response I got from SM support after my installs reset Poser to default was that I didn't opt to keep my preferences. I never saw an option to do so during the install process so I'm a bit frustrated by the suggestion that I intentionally created more work for myself.



  • It's also less than convenient that the file names don't really tell you what's in the installation. Specifically, I'm certain that the animals, toon and fantasy figures, clothing, and props and scenery are mostly the very same content I installed with Poser Pro 2014. But there's no easy way of knowing that there isn't new content in there as well without comparing the files to those downloaded with PP2014.
    I simply renamed my PP2014 (runtime) folder as Poser 11 and instructed the installers to install to that folder, presumably overwriting any changed files with newer versions. It would be nice, if they are going to keep packing the legacy content with future versions, to let us know if a gigabyte or so of download contains anything we wouldn't have already installed 4 or 5 times previously. It took multiple attempts to download the 1.82GB Nude Figure installer, yet after running it when I now look at my "figures" folder I see every folder in there has a 2013 creation date (one has a 2015 date). So where are the two new figures located?



  • I found them... They renamed the "figures" folder as "people" so instead of overwriting them I now have redundant folders for many of them. :(0_1515617882354_Clipboard01.png



  • @vagabondallen I'm not saying you're at fault, and I'm not saying it did come up but you didn't see it, but yes, the dialog is supposed to come up, if you opt to uninstall the previous version before installing the new one. It did for me.



  • @eclark1849 said in Help Please, can't install content from the Download Manager (Poser Pro 11):

    @vagabondallen I'm not saying you're at fault, and I'm not saying it did come up but you didn't see it, but yes, the dialog is supposed to come up, if you opt to uninstall the previous version before installing the new one. It did for me.

    Are you on a Mac or a PC? I didn't see any option to uninstall, but wouldn't that automatically delete preferences? Or is that when the keep option comes up?



  • @vagabondallen I'm on a PC. My mac is too old to run P11. I was given the option to keep my preferences. And I did.



  • @eclark1849 said in Help Please, can't install content from the Download Manager (Poser Pro 11):

    @vagabondallen I'm on a PC. My mac is too old to run P11. I was given the option to keep my preferences. And I did.

    I'm on a Mac. That option never came up.



  • Hey folks! I ran into this issue too (of course!). After messing around with the whole issue a while, including trying to install the new content manually, separately, I came to this conclusion:
    S-M wanted to insure we used the new content for 11.1 WITH 11.1. I ran the full program installer for 11.1 I hate doing that, it always messes stuff up, even though I tell it where to put stuff and that I use External drives for Runtimes and I want to reuse OLD settings. Does it comply? Mostly but not in all details.
    This time was no different in THAT respect. However, now that the FULL (not update, that won't work!) program is reinstalled to the new 11.1, all the content updaters worked fine.
    Apparently the new 11.1 update is for people who don't want to use the new content. And that is more than half of the 11.1 improvements!
    So if you want to use the new content, the easy way to get it installed is to Install the FULL version of 11.1 first. After that, no problem. Oh, yes the installer will insist on uninstalling the old version first. You can't get out of it either. If its in the registry, you will do it or no 11.1 full version.
    All right S-M, no need to get snippy with us about it. Next time TELL US what you are requiring we do!



  • Well I had the same problem when performing the update installs. The Content update would not see the Poser directory. Was just getting ready to uninstall all and start over as above when I discovered that I already had the Content 11.1.

    When I went to control panel to uninstall Poser 11 there it was right under it. So somehow during my install of Poser 11 Pro I also got the new content. At least I think I did.

    Pretty darn confusing even for a gray beard tech like me.



  • For the record, this issue still exists. I'm migrating over to my new PC and I had to come back here to read what I'd done six months ago to fix this. Seriously, how can this still be an issue??

    I downloaded and opened the SMDM. I then downloaded all the content. I then installed it in what seems like the logical order -- downloads, then updates -- but could NOT get the final content installer to work. This is on a brand new PC, with no settings saved anywhere. I had to uninstall and manually delete everything, then go back and re-install. It is apparently critical to install EVERYTHING in the order of the version numbers listed in the SMDM. If you go out of order, the last update fails and you have to start over!!



  • This post is deleted!


  • @karibou
    As much of a pain as it may be, you may need to contact Smith Micro directly about this to get something done about it.
    https://support.smithmicro.com/customer/portal/emails/new