Underexposing issue in Superfly?



  • 0_1513790955080_Room lighting.jpg



  • @stefan said in Underexposing issue in Superfly?:

    Set the 'clamp' option for both direct and indirect light to 0. That will give you the true brightness, at the sideeffect of possibly more noise.
    Oh wow, this was it. That solved the issue completely!

    What exactly are those two settings for? It says that anything other than zero will show full luminosity but it seems to do the exact opposite at the default setting of 10.



  • I read those tool hints wrong, I finally understood what it meant by clamping. I set it to a much higher number than the default for indirect lighting and left direct at 0. It's grainy for sure at 75 samples, but I can always bump that up and the lighting looks the way I want it to.

    0_1513834880999_BRlights4.jpg