Missing Materials?



  • I just installed the Materials pack that came with the digital download but I can't find the "Body Types" model. At all the posing tutorials I've looked at, there were 2 unposed(?) models, male and female, in the Body Types folder in 3D models, but my folder is empty (the "Motion", "Character parts", and "Character Textures" folders are also empty). I have the pre-posed models, though. I'm still new to CSP (Pro) so did I just miss an additional materials download?

    Thank you!



  • Exit the program and hold Shift while double clicking the CSP icon on the desktop. You will come to a screen that will give you options for reinitializing different aspects of your installation. Select the Materials. It seems like they didn't initialize properly.



  • Here's what came up- I can't find Materials. I tried Search Materials just to see if that would have any effect; it did not. Should I try reinstalling the entire program?
    0_1464663857103_1.PNG 1_1464663857107_2.PNG



  • After the program started up when you first installed it, were you asked to install from the Materials folder? There's a second download aside from the setup file. From the Celsys site you can download the materials in one file or several separate files. When the program asks you to install Materials you would navigate to the Material Folder.

    Did you do that?



  • Yes, I installed the CSPAINT_ALL file.



  • Try File>Reset Materials.

    If that doesn't work you could try to download the Materials again - maybe you got a corrupted file. Try installing the materials again using the new downloaded file. Go to File>Install Materials and navigate to the new folder. If that doesn't work, re-installing might be the last option.



  • The Reset Materials didn't work. I'll try redownloading.

    Thank you for your help!



  • Verify that they actually installed by checking the Install folders. They have to be in both the Global and Local install locations or they won’t show up in the Materials palette:

    Global Install Location

    Mac:

    [System Drive]/Library/Application Support/CELSYS_EN/CLIPStudio/Common/Material/Install/

    Windows:

    *C:\ProgramData\CELSYS_EN\CLIPStudio\Common\Material\Install*

    • Note that “ProgramData” is a hidden folder.

    Local Install Location

    Windows & Mac:

    [YourUserName]/Documents/CELSYS_EN/CLIPStudioCommon/Material/Install/

    You should see all the “Paint001, Paint002, etc” files in both locations. If they aren’t getting written into the Global Install Location make sure you have permissions to write to that folder. On Windows you may need to launch CLIP Studio Paint as an “Administrator” to install the materials.



  • @OffWorld

    I see all the Paint00X files in both locations. I even tried redownloading and reinstalling everything and no change. Not sure what's going on :/



  • Your Materials Database sounds like it may be corrupt.

    Try nuking the database by deleting (or moving out of the folder) the "CatalogMaterial.cmdb" file in:

    /Documents/CELSYS_EN/CLIPStudioCommon/MaterialDB/

    CSP should recreate it on relaunch, but it will be empty. Run the "Reset Installed Materials" to try and rebuild the database.



  • I too am having the same problem. I've followed the steps outlined here yet have not been able to correct the issue nor determine its cause.

    This is obviously, very frustrating.