Where are materials?

  • All I want is to grab a feeling effect symbol out of my CSP materials & slap it into my drawing. My materials folder is empty except for whatever materials I've ever registered & clicking on Find more materials opens the cloud window thing. Even after typing "pain" and later, "Pain effect", "pain feeling," nothing remotely "pain effect" appears.

    How is this cloud library supposed to be easier?

    Is it possible to simply have all the wonderful materials on my own computer the way it used to be in MS5? The cloud storage interface is an intrusive pain-in-the-butt. It seems like it's only there to track users & resemble Adobe updates.

  • Instead of downloading everything available, the new installation downloads just the thumbnail (for materials over a certain file size). When you drag a thumbnail onto the canvas it should download from the cloud. Once downloaded it is available on your computer for future use. Or you could open the Clip Studio app and select to have everything download at once. Takes a while.

  • @garlam

    Thank you Garlam, for responding so quickly.

    The problem was that I couldn't find any of the icons in the tray in the materials directory window, at first. Now I see that only my registered materials appear at the top but if I want to see any CSP materials icons they are all the way at the bottom after a big blank area & then have to be scrolled upward.

    Unfortunately there are very very few of CSP icons in most categories whereas I remember a ton more in previous versions of MS5/CSP before the cloud thing.

    It was so much quicker then than it is now to search for things too.

  • I'm not sure what happened during the update for you. Mine had all of the thumbnails but most had a little cloud/download icon on them. I used the Clip Studio app and selected an option to download and install all of the materials that are available (the ones that are included with the program).

  • @garlam

    I updated from 1.5~ to 1.7.2 EXCEPT it turned out it wasn't 1.72 (I swear to you I correctly hit the correct download button on the correct page for Macs) --it turned out to be 1.6.2.

    I tried again a week or so later and was able to download & install 1.7.2. Unfortunately there was no brush sensitivity, everything was very blobby or similar width strokes. Okay. Some other stuff wasn't working as well either. Figured it must be my fault for not updating my tablet driver, downloaded an updated version, installed --nada, really bad brush marks. At this point I was desperate just to be able to draw something, so I trashed version 1.7.2 and reinstalled 1.6.2 ---which had better brush sensitivity but it's still not quite as lovely as my old 1.5.~ version everything.0_1516149339369_Screen Shot 2018-01-16 at 7.35.08 PM.png

    Anyway, I ended up making my own "pain" marks. It was faster & I like them better I suppose.

    Thank you for your help. Perhaps I will go ahead & download the materials folder.

Looks like your connection to Graphics Forum was lost, please wait while we try to reconnect.