Brushes not working as intended ?

  • Brushes with texture (such as pencils) all look the same (smooth no texture more like an inking brush) or they leave marks that look like repeated circles. Pressure sensitivity works, but the texture is either absent or screwy.

    Any idea what causes that ?

    Yiynova tablet, windows.
    Attached annotated img to explain.!0_1464700560700_brush marks.jpg

  • Go to File>Preferences>Tablet>Tablet Service. Try switching the tablet service to see if that corrects the issue.

  • Hi Yancke

    Have you solved this problem yet? I am evaluating Clip Studio and find the same with watercolor brushes especially when they are larger. Switching the tablet service has not helped me.

  • Nope, still have the problem,

    It may be the brushes that are broken (they are from various brush packs i purchased) although that is likely not the case since other users seem to use them just fine.

    I made my own custom brush that seems to function well and have the texture tho, so im stumped as to what the problem is.

    For the record it's the DAUB, FRENDEN , and a 3rd pack that i can't recall the name off, that are acting up. (well respected and lots of users from what i can tell)

  • Interesting, have you tried your working brushes in a large size in a watercolor mode? I ask because as I said I am evaluating the software so I have just the brushes that came with it, and they are misbehaving, especially showing on all the standard non-textured watercolor brushes at (say) 25% density and at size 50 .

    For example these are the first 4 watercolor brushes - opaque, transparent, dense and smooth, on 6000 x 4000 paper at 300 dpi, size 50, density 25::


Log in to reply

Looks like your connection to Graphics Forum was lost, please wait while we try to reconnect.