Broken? style sheet in Graphics Forum header issue



  • @kalypso said in Broken? style sheet in Graphics Forum header issue:

    @Miss-B Dark Mode and Care your Eyes are also available for firefox, just do a search for them adding Firefox and you can get both. I use 3 different browsers!

    EXCELLENT!! Thanks for that tidbit Kalypso. Off to search for them.



  • OK, I found Dark Mode, but not Care your Eyes. I did, however, also find a couple of others I'm going to look at. One is called Owl, and the other Nigh Mode Eye Guard, though several of the reviewers said it hasn't been updated for the latest version of Firefox, and sure enough the add-on's page at Mozilla states it hasn't been updated for 3 years. Dark Mode was updated 3 months ago, and Owl 6 months ago, so I'll try those 2 out and see how it goes.

    OK, I just checked the Nigh Mode Eye Guard page again, and there's a banner on it I hadn't noticed before, but it specifically says not compatible with my version of Firefox.



  • YAY!!!! I can see again without having to worry about going blind!!!

    Thank you Kalypso. I also downloaded it for my Opera too. :D



  • @ghostship I prefer Dark Mode. I have the feeling that Care your Eyes interferes with the attached images and adds a slight "mist" over everything. It could be me though since I'm in the middle of the worst flu I've had in the past 20 years :(



  • @kalypso Take care. I had to take care of my mom a few weeks ago when she got the same flu.



  • @kalypso Take of yourself Kalypso. The flu is quite bad this year, reportedly the worst in many years.



  • @ghostship @Miss-B Thanks, I'm on the mend now after a whole week and this Wednesday I go back to work but now my husband's got it and we're going through the whole routine again. :)



  • @kalypso That's how it goes, and if you have kids, they'll be the next ones to get it.



  • @shvrdavid is there any news or ETA on when this may be resolved, as I'm going Snow Blind with the white backgrounds? Having to resort to sunglasses when viewing this forum ;-)



  • @anomalaus said in Broken? style sheet in Graphics Forum header issue:

    @shvrdavid is there any news or ETA on when this may be resolved, as I'm going Snow Blind with the white backgrounds? Having to resort to sunglasses when viewing this forum ;-)

    What browser are you using? I've been using the Dark Mode add-on for both my Firefox and Opera browsers for a while now, and it works wonders, as I too have problems with very light, bright backgrounds on web pages.


  • Poser Ambassadors

    @anomalaus I have not gotten a response as to when...



  • @Miss-B I mistakenly allowed my Firefox on macOS Sierra to upgrade itself to Quantum (58.0.2), thereby breaking many of the add-ons and extensions I had come to rely on, on a daily basis. This regrettably bleeding edge is rapidly leading to my complete exsanguination.

    Safari also exhibits the broken Style Sheet issue, which, as @shvrdavid 's reply below yours implies, is yet to be rectified.



  • @anomalaus Yes, my Firefox (Win7 Pro) is also updated to the same version (though I never update automatically), but the only major issue I found was the theme I've become so used to was no longer available, so I went theme hunting until I found a nice one.

    That said, however, if you install the Dark Mode add-on, this site, actually all sites, will have a dark background. It adds a small button to the right of the address bar, and when you click it, it turns the site you're on to a dark theme. Then when you go back to a site where you don't have the problem, you just click the button again, and everything's back to the way it was. I've found several sites where I use it, sites that don't have a choice of themes for you to choose from, and it works wonders.



  • @Miss-B Dark Mode is certainly helpful, and I like the tool-bar button, so I'll use it, but it does make it impossible to tell which notifications in the pop-up menu are still unread, as it makes both the white and the pale yellow background of the Default theme black.

    [EDIT] Oh, wait, unless that's what the dot vs circle on the right is indicating...



  • @anomalaus said in Broken? style sheet in Graphics Forum header issue:

    @Miss-B Dark Mode is certainly helpful, and I like the tool-bar button, so I'll use it, but it does make it impossible to tell which notifications in the pop-up menu are still unread, as it makes both the white and the pale yellow background of the Default theme black.

    [EDIT] Oh, wait, unless that's what the dot vs circle on the right is indicating...

    Yes, that's exactly what the dot vs. circle is for. I didn't realize it at first either, but it certainly works a treat.

    Oh, and for anyone who's using Dark Mode and hasn't realized it yet, and I don't know how to access it on a Mac, but for those using Dark Mode on Windows PCs, if you go into your Tools > Add-ons, you can set it to NOT update automatically, and there are options you can choose as to how you want it to look . . . AND . . . you can create your own preferred theme. I even think there's an option where you can indicate which sites you "don't" want/need to use it with, so you can leave it "on" all the time.

    I haven't tried that yet, as I've only come across 2 other sites where I found it useful, and they're not sites I visit all that often.



  • @Miss-B Oh dear, I've found a major drawback to using Dark Mode, it kills code context highlighting when enabled:

    Without Dark Mode
    0_1520918933222_Screen Shot 2018-03-13 at 4.26.11 pm.png

    With Dark Mode
    0_1520918959493_Screen Shot 2018-03-13 at 4.26.27 pm.png

    ;_;



  • @anomalaus Ohhhh, I don't usually add code in any of my posts here, so didn't come across that until now.



  • @shvrdavid just bumping with my regular, monthly query on progress with this. Any news on forum software updates?


  • Poser Ambassadors

    Sadly, I don't have an answer for you about it....

    I passed on that it needs updated about a month ago.
    I will resend and we will see.



  • Sorry for the resurrection of this thread, but today I'm on the same boat with you all...
    I was using "Cerulean" skin and now it's broken.
    ...I can think the "problem" has still to be solved.