Poser 9 - Is anybody still running It ? Does it tell you you need Flash, even though that's installed?



  • This question stems from the "Poser 9, PP2014 Library - Adobe Flash Problems ! Not again !!" thread here https://forum.smithmicro.com/topic/3793/poser-9-pp2014-library-adobe-flash-problems-not-again"

    Even with the latest Flash (28.0.0.161 - in both 32 and 64 bit variants*, and both Firefox and IE versions) installed the Library pane tells me that I need to install Flash.

    I can't recall exactly when it stopped working - I last used Poser 9 probably a few months ago.
    *I don't like the term 'flavours' - it sounds stupid to me :)



  • @3dcheapskate
    Why on earth is Poser 9 telling me that Flash isn't installed when my PC says it is?

    Here's Poser 9, Windows 7 telling me that both the IE and Firefox versions of Flash are installed, and Windows 7 showing me the 32 bit flash files:

    0_1520323754813_wtf.jpg

    And here's Windows 7 showing me the 64-bit Flash files:

    0_1520323905544_64bitToo.jpg



  • Since the IE11/Poser9 debacle around Nov 2013 I've had the IE update blocker stopping IE updates so that I could still run Poser 8 (yes eight)
    A month or two ago I needed (against my wishes) IE11 for something.
    Since IE 11 totally screws Poser 8 I uninstalled Poser 8 (hence the other thread asking about the Poser 8 PoserPython Manual - that got uninstalled too).
    I've got Poser 9 SR3.2 installed - 9.0.3.26132. That's the one that fixes the Nov 2013 IE11/Poser 9 issue. And I'm fairly sure that I checked everything was working after I allowed IE11 onto my system.



  • Hi.
    I'm using Windows 10 and can run Poser 9 and Poser 2014 64 and 32 bit version.

    IE 11on Windows 10 uses a Microsoft version of the flash plug-in that is installed by Windows Update, I think the Windows 10 Flash.ocx and activex.vch may be a month behind the Adobe site plug-in as it was last update by Microsoft in February.
    I also have the stand alone flash player installs of 28.0.0161 for Firefox and for Chrome.

    Adobe Air version is 28.0.0.127.

    The last time the Poser 9 and 2014 library would not run on my computer I had to reset Internet Explorer. I don't use Internet Explorer for browsing the web but as I seem to recall resetting IE clears everything, so you will lose bookmarks, logins etc etc - So you should back those up if you use IE.

    On the the IE Menu bar got to > tools > Internet Options , when the settings box opens select the Advanced tab > click on Reset Internet Explorer settings.



  • I have Poser Pro 2012 (the Pro version of P9) running on Windows 7, using the Adobe AIR for the library.



  • @Glitterati3D said in Poser 9 - Is anybody still running It ? Does it tell you you need Flash, even though that's installed?:

    I have Poser Pro 2012 (the Pro version of P9) running on Windows 7, using the Adobe AIR for the library.

    ...but Air is available only for the Pro version.
    Tried Poser 9 and I have the same result, no library.
    For the moment I can only barely use Poser 10, no other version is usable anymore, Poser 11 Pro included.
    If this is the trend, I've to start to use Blender seriously and say goodbye to SM.



  • @fonpaolo said in Poser 9 - Is anybody still running It ? Does it tell you you need Flash, even though that's installed?:

    @Glitterati3D said in Poser 9 - Is anybody still running It ? Does it tell you you need Flash, even though that's installed?:

    I have Poser Pro 2012 (the Pro version of P9) running on Windows 7, using the Adobe AIR for the library.

    ...but Air is available only for the Pro version.
    Tried Poser 9 and I have the same result, no library.
    For the moment I can only barely use Poser 10, no other version is usable anymore, Poser 11 Pro included.
    If this is the trend, I've to start to use Blender seriously and say goodbye to SM.

    I realize this is a frustrating situation, but don't understand why you are blaming Poser for a MS/Adobe issue.



  • Who you going to believe, Poser 9 or your own lying eyes? :)



  • @Glitterati3D said in Poser 9 - Is anybody still running It ? Does it tell you you need Flash, even though that's installed?:

    I realize this is a frustrating situation, but don't understand why you are blaming Poser for a MS/Adobe issue.
    Since Poser uses to rely on others to do the job, who's to blame?

    Sorry, I'm using it for work, not for hobby, so, having a program almost totally useless, without the library, it's not really acceptable.
    During the years I have collected and updated materials, objects and so on, not being capable of using anything from the library is a huge problem, so, unless there will be a solution (not from my part), I'll have to look for other tools, I need to do the work, I can't say to a customer "hey, wait a few months because I cant use the program for now...".



  • @adi - I'm on Windows 7 and I don't use IE for anything either. So I tried resetting IE as you suggested (both 32 and 64 bitversions) and rebooting. Same problem still.

    @Glitterati3D - As fonpaolo said Air's not an option on Poser 9

    @fonpaolo - at least Poser 6 still works (I always have that installed as a fallback).

    @eclark1849 - when I close my eyes the problem goes away !



  • @Glitterati3D I can imagine the announcement after SM introduced the first Flash library...

    SM: "This morning I had another talk with MS/Adobe, and they promised not to do anything that would screw up our Poser library..."

    Does that remind us of anything ? .... ;o) ... (it's at 0:38 - linking to a specific time doesn't appear to work in embedded videos)

    (P.S. I hate it when the forum software actually embeds the video like that without telling you it's going to do so - the preview just showed it as a link, which is what I wanted)



  • @3dcheapskate Well, I'm not defending Poser's use of Flash for the library. I hated it. It always created more problems than it solved and I, too, got sick and tired of Adobe and MS screwing up Poser over and over.

    But, that's why they moved away from Flash for the Poser 11 library - because they have no control over how many times those 2 companies were going to put THEIR customers in a bind.



  • @3dcheapskate I can use Poser 6, yes, but how I can manage new shaders and other things without losing too much time, starting with the usual notification that the file is newer and will to attempt to read it anyway...



  • @Glitterati3D said in Poser 9 - Is anybody still running It ? Does it tell you you need Flash, even though that's installed?:

    But, that's why they moved away from Flash for the Poser 11 library - because they have no control over how many times those 2 companies were going to put THEIR customers in a bind.
    Believe me or not, I can't even use Poser 11 Pro library!

    Tested SuperFly and it seems like a huge step forward, but then, no way to use it.
    There's only one last attempt: try to "hack" Poser to remove all the errors from the library.


  • Poser Ambassadors

    You don't need any library to load content. Open explorer and you can drag library content directly into the preview window. Not quite as good as the actual library but better than nothing.



  • @bagginsbill Now that's something I never thought of. Definitely going to give it a go. Thanks for the tip sir, as that's definitely better than not being usable at all.



  • @bagginsbill Oh... I've tried opening the library with Chrome and IE... but never thought to use explorer.
    After doing that, the problem will be where to put another window in a single 24" HD monitor! lol
    I'll try.



  • @eclark1849 said in Poser 9 - Is anybody still running It ? Does it tell you you need Flash, even though that's installed?:

    Who you going to believe, Poser 9 or your own lying eyes? :)

    Hmmm. Apparently I should trust Poser more than I trust Microsoft... provided, that is, that I trust the aglooperation of Adobe and Microsoft working (or not) together. Opening the Adobe Flash Player test page ( https://www.adobe.com/shockwave/welcome/ ) in IE11 (32bit*) on my Windows 7 thingy seems to indicate Poser 9istelling the truth:

    0_1520410274391_darnieflash.jpg

    *Well,I thought it was the 32bit - I have both 32 and 64 bit installed, but Help >About doesn't tell me whether it'sthe 32or 64 bit one I'm running

    P.S. Hmmm (again)... if I click the "Test your Adobe Flash Player installation link the new page shows a short flash (I assume) animation of a red cube with an F bouncing. Which seems to indicate that it is working. So even MS/Adobe together appear inconsistent over two linked web pages.

    F****** F**** !



  • It has been a long time, but if I remember correctly, it is not IE that poser uses, but the IE version of Flash. When this first started happening, the solution was to go to adobe using IE and install the flash player. Other browser use a different version of Flash
    Bill



  • @willyb53 Tried also to install it directly thru Poser, but at the end the result is always the same...
    At least with Poser 10 you can switch from external to internal library viewer, but not with Poser 9.


Log in to reply
 

Looks like your connection to Graphics Forum was lost, please wait while we try to reconnect.