Poser 11 color picker

  • On MacOs Sierra(10.12.6) , Imac Retina 5K, I5 40 Gb ram, Poser

    When I try to use the color picker, I cannot pick a color in the Diffuse_Color_color screen. It always goes to white. The other screens, System Color color wheel seems to operate normally.

    Anyone else notice this ?

    I have also tried this on my windows 10 machine, and it works fine.

    Model Name: iMac
    Model Identifier: iMac18,3
    Processor Name: Intel Core i5
    Processor Speed: 3.8 GHz
    Number of Processors: 1
    Total Number of Cores: 4
    L2 Cache (per Core): 256 KB
    L3 Cache: 6 MB
    Memory: 40 GB
    Boot ROM Version: IM183.0153.B00
    SMC Version (system): 2.41f1

    Chipset Model: Radeon Pro 580
    Type: GPU
    Bus: PCIe
    PCIe Lane Width: x16
    VRAM (Total): 8192 MB
    Vendor: ATI (0x1002)
    Device ID: 0x67df
    Revision ID: 0x00c0
    ROM Revision: 113-D000AA-931
    EFI Driver Version: 01.00.931
    Metal: Supported
    Display Type: Built-In Retina LCD
    Resolution: 5120 x 2880 Retina
    Pixel Depth: 30-Bit Color (ARGB2101010)
    Main Display: Yes
    Mirror: Off
    Online: Yes
    Automatically Adjust Brightness: No
    Connection Type: DisplayPort
    LG Ultra HD:
    Resolution: 3840 x 2160 @ 30 Hz
    Pixel Depth: 32-Bit Color (ARGB8888)
    Mirror: Off
    Online: Yes
    Rotation: Supported
    Automatically Adjust Brightness: No
    Connection Type: DVI or HDMI
    Adapter Firmware Version: 7.36

  • @waynewiz can you post a screen shot (Cmd-Shift-4) with the context of your colour picker selection?

    I assume you are clicking on the PoserSurface node's Diffuse_Color colour chip and seeing the Poser colour picker come up first?
    0_1520821490425_Screen Shot 2018-03-12 at 1.23.25 pm.png When you hover your cursor over the saturated or pastel rainbow pickers below the text, you should see the second square at the top match the colour the cursor is over (doesn't work in a screen region capture as you have to move the mouse away). If you subsequently click on the RGB square at the top right, only then do you get the macOS System Colour Picker.
    0_1520821727822_Screen Shot 2018-03-12 at 1.28.13 pm.png which allows you to choose which selection mode you want.

  • 0_1520876638831_IMGP1346.jpg 0_1520876646907_IMGP1347.jpg

    When I click in the Select a Color window the color always goes to white. Very strange.

    (I used a camera to get these images).

  • @waynewiz ah, I see you're in the Simple shader tab, rather than the Advanced tab that I was choosing from. Do you still get the System Colour picker if you click on the square with red, green and blue vertical bands to the right of the "Select a Color" text?

  • Click on the red green and Blue box in the corner of the window. That should bring up a color wheel.. What happens when you try and select a color now?

  • @anomalaus

    Thanks to all for your comments.

    The behavior is the same in Simple and Advanced mode.
    The color picker using the second square (red green blue box) at the top works normally.

    I am just reporting the buggy behavior when trying to use the color picker in the diffuse_color window.

Log in to reply

Looks like your connection to Graphics Forum was lost, please wait while we try to reconnect.