My file has blank Areas and it wont let me save. What do I do?



  • 0_1466865650212_Untitled-1.jpg



  • @Brian I should also note, that when I'm zoomed out at a certain percentage the blank areas disappear, but It will let me save jpegs and pngs. When I open those jpeg and png files the blank areas are visible. It won't let me save it as a psd file either. :(



  • Here is the image zoomed out, and as you can see no blank areas when zoomed out. 0_1466866806019_Untitled-2.jpg



  • Oh, and one other thing. I changed the canvas size once and it seemed to correct the problem and I was able to save, but then it eventually started to create random blank areas again in the image and the problem persisted even after trying to change the canvas size. Is my file corrupt or something?



  • Are you able to create a new File using the same dimensions and save it as a PSD. If that works, see if you can copy and paste one of the layers from the bad file to the new file and then see if you can save it as a PSD. If you can - continue to copy and paste layers and save the new file each time.

    I'm not sure what's happening with the blank spots but hopefully you can save the file and salvage the work. If the copy and pasting works, you might get to a point that won't allow a save and maybe you will find that it is a problem with a particular layer (although I have no idea what that problem would be).



  • @garlam Thanks, I'll give it a shot.



  • @garlam said in My file has blank Areas and it wont let me save. What do I do?:

    Are you able to create a new File using the same dimensions and save it as a PSD. If that works, see if you can copy and paste one of the layers from the bad file to the new file and then see if you can save it as a PSD. If you can - continue to copy and paste layers and save the new file each time.

    I'm not sure what's happening with the blank spots but hopefully you can save the file and salvage the work. If the copy and pasting works, you might get to a point that won't allow a save and maybe you will find that it is a problem with a particular layer (although I have no idea what that problem would be).

    I tried it. Some layers wont even let me copy and paste them. This is truly annoying :( I appreciate your help though.


Log in to reply
 

Looks like your connection to Graphics Forum was lost, please wait while we try to reconnect.