Why Do My Renders Look Like This???



  • I've run out of ideas on why all my renders look like this.
    Poser Pro 11.1
    Win10 64
    GROUND prop is set to invisible.
    Default 3 infinite light set, no IBL or AO. It is happening with any light set.
    Render settings in picture below.
    It doesn't matter what render settings I use, this still happens.
    0_1520902748306_b4057bdf-4410-4474-904a-8a869a1a052c-image.png
    It doesn't matter what set I use, this still happens. These are the Daz Millenium Woodland Realms and RDNA Microcosm sets.
    0_1520903025333_ea06cb5b-1d42-400e-9592-6790a67db957-image.png
    0_1520903038934_254982d4-5235-44a6-b946-48116a2dd215-image.png
    It even happens when I rotate the camera but now the shadow is on the opposite side. Also happens with any of the cameras. If I rotate the set the shadow doesn't move.
    0_1520903122516_1e6953db-62cb-4989-9afa-a842439da3f1-image.png
    0_1520903101403_25c7bd92-80a1-4f11-b20d-a672ec2178b8-image.png
    I have no idea why this is happening. I've looked at the materials also and they don't seem abnormal either.
    Ideas???
    Also, I'm still on a 2.5 hour time out since still a new poster, when does that end??? I won't be able to respond right away.



  • @shadow_fyre probably a problem with materials for these imported props. I'd also first try tuning off "Use displacement maps" just as a starting point.



  • Is your camera in advertently positioned outside the Microcosm skydome?



  • If it's a shadow, you can find out which light is causing it by turning off the shadows for the lights one by one. That's assuming you don't have a lot of lights in the scene. Ofcourse if something is blocking one of your l;ights you should be able to spot that right off.



  • @ghostship said in Why Do My Renders Look Like This???:

    @shadow_fyre probably a problem with materials for these imported props. I'd also first try tuning off "Use displacement maps" just as a starting point.

    I did try that it makes no difference. I also loaded up previous scenes that didn't render with that black shadow and now they have that black shadow, without changing any settings after it is opened.

    (20 mins later) I went back far enough in saved scenes and finally found one with no weird shadows. I deleted everything and re-saved as a new default scene so I can use that now till something is figured out. I may have to use that now and set it as my "preferred" scene when opening.

    @eclark1849 said in Why Do My Renders Look Like This???:

    If it's a shadow, you can find out which light is causing it by turning off the shadows for the lights one by one. That's assuming you don't have a lot of lights in the scene. Ofcourse if something is blocking one of your l;ights you should be able to spot that right off.

    I've tried different light sets and it renders the same. In the examples I was using just 3 lights. But i did try your suggestion and turned off shadows one at a time and did a render. The black part didn't change.

    @matb said in Why Do My Renders Look Like This???:

    Is your camera in advertently positioned outside the Microcosm skydome?

    I tried different cameras with the ground dome on and invisible and I could see my scene from each camera so I would guess the cameras were inside.



  • @shadow_fyre have a look at this thread: Auxiliary Render Normal, your first screen shot appears to show that you have asked for an Auxiliary Render of the Normal mapping of surfaces. The output you show appears to have everything with a positive Z coordinate as white and everything with a negative Z coordinate as black.

    I suspect the solution is to re-select Normal from the list of Auxiliary render data, so that it turns off the check mark (tick), which doesn't mean Normal (nothing out of the ordinary, so do nothing), but the Normal (vector perpendicular to the surface) data.
    0_1520920515639_Screen Shot 2018-03-13 at 4.54.12 pm.png 0_1520920525116_Screen Shot 2018-03-13 at 4.54.38 pm.png



  • @anomalaus said in Why Do My Renders Look Like This???:

    @shadow_fyre have a look at this thread: Auxiliary Render Normal, your first screen shot appears to show that you have asked for an Auxiliary Render of the Normal mapping of surfaces. The output you show appears to have everything with a positive Z coordinate as white and everything with a negative Z coordinate as black.

    I suspect the solution is to re-select Normal from the list of Auxiliary render data, so that it turns off the check mark (tick), which doesn't mean Normal (nothing out of the ordinary, so do nothing), but the Normal (vector perpendicular to the surface) data.

    It does look like that but I have tried it without also.