Any Particles3+ experts out there?



  • Anyone familiar with the inner workings of @Snarlygribbly 's updated version of PoserWorks' Particles3 Utility?

    I've found that parenting the Emitter prop to a figure's head with an animated turn (Y-rot from 0 through -45 degrees over 16 frames) is inducing an orbit in all emitted particles after the first. I would have assumed (as physical reality implies) that particles would acquire no impetus other than along the vector they are emitted on (the configuration only has a constant velocity along the Z-axis of the emitter, with no acceleration, orbit or spin), but they seem to be acquiring increasing values of orbit beyond what the head turn could impose, as they eventually exceed the head rotation.

    Frame 1![This is such a pain! Does anyone have enough privileges to post an image when creating a thread, because I don't?!]
    [Edited to add images]
    0_1521009718011_Screen Shot 2018-03-14 at 5.36.33 pm.png
    Frame 13 with earlier emitted particles (1 per frame) rotated further than their emission vector.
    0_1521009786840_Screen Shot 2018-03-14 at 5.32.44 pm.png
    Configuration:
    0_1521009850207_Screen Shot 2018-03-14 at 5.35.10 pm.png 0_1521009860825_Screen Shot 2018-03-14 at 5.35.27 pm.png 0_1521009886524_Screen Shot 2018-03-14 at 5.35.49 pm.png


    I've applied minimal growth to the particles to make their trajectory more obvious.



  • @anomalaus said in Any Particles3+ experts out there?:

    Frame 1![This is such a pain! Does anyone have enough privileges to post an image when creating a thread, because I don't?!]

    I just upvoted your post which takes you to a 100 rep score, not sure if that's the magic number or not



  • @amethystpendant thanks. I did have the thought afterwards that it might be an anti-porn/spam/advertising measure to block auto-posting of large images, but there should at least be a better warning than just an Error message when you try to upload an image in an initial thread post. Maybe they could dim or disable those forum icons for initial posting.



  • @anomalaus Well I can certainly upload images in to posts as I create them, so it must be a user thingy, I guess it is anti-spam but by now you should be able to do it!



  • Anybody know where I can get the Particles 3+? And is it working in P11?



  • @eclark1849 http://orphans.basicwiz.com/
    and IIRC partially - i.e. emitter works, but materials need to be redone for SF.



  • @phdubrov Thank you for the link.