Pen Pressure problem



  • Sometimes the pressure doesn't works and its like the pen works in mouse mode. Usually if i close and re-open the CSP everything works but sometimes the pressure will be off after 3-4 touches. I have Wacom 13HD Touch, Win 8.1 16GB Ram. If you need more informations just tell me.



  • Hello, have you tried that with other drawing softwares?

    If the issue persists on other softwares, try CTRL Alt Delete, then delete all of your tablet devices. Then go to your search bar, type Services, search for Wacom Services, and execute it again.

    I hope this helps somehow



  • Thank you for your answer. I didn't check if the Pressure problem is on other programs too but how i solved it is to restart the wacom service again and i need to restart the CSP. My question is does anybody knows why it happens ? Do you know a permanent solution ?

    Thank you very much



  • Hello.

    Unfortunatelly, I don't have a permanent solution. I think it is not a CSP problem, but a Wacom Drivers issue.

    I have a similar problem. Sometimes when I start my computer, the pressure sensitivty does not work, and other features. I have to go through that process (ctrl alt del, delete wacom services, etc).

    In the past I didn't knew of this so I restarted the computer, wich took much longer. I know it's not the best solution, but it's a workaround, and it takes around 2 minutes.

    I hope you can find a better solution :)

    If you find, could you please post it here?

    Thank you and good luck


Log in to reply
 

Looks like your connection to Graphics Forum was lost, please wait while we try to reconnect.