Joint Editor brushes not showing up



  • I started using the joint editor a few days ago and for a day it worked great. Now the brushes aren't showing up. I deleted the files in program data, redid poser but it's still doing it. Please help.



  • Well now they are showing up except for the Add one.



  • I just reinstalled poser now none of the brushes are working :(



  • @janet throw out your preffs files. Poser will make new ones when you restart. This fixes a lot of stuff.



  • @janet If you are on a PC then this is the directory to find the files in and the files to throw away. What I would do is make a new folder called "old cache files" and put them in there for safe keeping and then start Poser again and it will make new, clean versions of these files.
    0_1525121468090_cache.jpg



  • Step 1, make sure you are working on an item that is Poser Traditional Skinned.

    You can find that setting in Figure>Skinning Method (options are Unimesh or Poser Traditional)

    Step 2, make sure you are working on an item that is not subdivided.

    You can find that setting on the Parameters/Properties Tab under Subdivision - make sure both are set to 0.

    You can change both of these settings back to Unimesh with subdivision after you have completed the rigging.



  • @janet [EDIT as @Glitterati3D had already mentioned turning subdivision off]. If the cameras have any large hither setting (since SreeD and OpenGL previews interpret hither settings differently), switch to SreeD and verify that none of the figure is clipped (set the camera hither to zero and/or move the camera back and see if it makes a difference)



  • Ok stupid question alert. This has happened three time so it can't be coincidence. I'm happily playing with the joint editor and my cat comes along, walks across the keyboard and my brush goes away. Is there a key associated with it?



  • @janet [Stupid Answer Alert!] That'd probably be the Paws key and an application of dynamic hair ;-)

    But seriously, there are certainly single keystrokes which change the current tool in use, so switching to another tool could definitely close the Joint Editor. The Escape key also acts like a Cancel on any dialog window.

    This screenshot of the Shortcut Editor shows the single-key shortcuts which change tool selection:
    0_1525876065496_Screen Shot 2018-05-10 at 12.26.42 am.png



  • Thank you for that! I'm trying real hard to keep my cats from walking on my keyboard.



  • @janet said in Joint Editor brushes not showing up:

    Thank you for that! I'm trying real hard to keep my cats from walking on my keyboard.

    Y'know .. someone came up with a solution for this ;)
    http://www.bitboost.com/pawsense/
    (Me, I just lock the keyboard whenever I'm away from it ... so I havent'tried this, but I like that someone actually wrote a program XD )



  • Oh cool! Thank you for that!



  • Simple Solution:
    KILL THAT CAT (insert evil smirk here...)
    https://www.smith-wesson.com/revolvers
    ;) ;) ;)
    Karina



  • Hahaha no way! My cats are 16 and 15 years old. We've been through a lot together.


Log in to reply
 

Looks like your connection to Graphics Forum was lost, please wait while we try to reconnect.