Bug in figure's mesh - poser pro 11?



  • Hi there,

    I upgraded to pp11, from pp2014. opened one of the scenes I'm working on...and check this out:

    0_1528446880100_2b1cecc3-e45b-4ea6-82fa-4ea0b4fb4b50-image.png

    at first I thought i must have touched some morph by accident and tried to search for what went wrong...then I realized nothing have went wrong. I opened the very same scene on pp2014:

    0_1528446946648_0c594369-6ac4-4870-a443-c255491c21fd-image.png

    can anyone help with this issue? I need to render this and I'm using octane - which license is now hooked with my new pp11...



  • It almost looks like in the p11 image the collar bones are scaled wrong. Don't know why it would read wrong in one but not the other. I've never seen that happen. What figure is that? Does it do that with the same figure in a new scene? What about other figures or this figure without the morphs?



  • it's a standard V4 with morphs. I've never seen anything like this either.

    it's not doing this (so far) with any other figure or scene that I worked on, including using the same figure on a new scene. it's just on this specific, already-created scene. but it shouldn't do that...after all, I was working on the very same scene on pp2014 before upgrading, and when I load the scene into pp2014 - no problems...so it must be something in the way pp11 reads the scene/the figure...



  • I'm guessing that is a Genesis figure forced into Poser and P11 defaults to Unimesh Skinning Method with Subdivision enabled.

    It's a guess, but that kind of mess can only be generated by disparate mesh topology.

    Change the settings in P11 through:

    Figure>Skinning Method>Choose Poser Traditional

    And, on the Properties tab, turn off subdivision



  • Check the 'master synched' setting of the scale/morph dials. If it happens to be on switch it off for P10 compatibility.



  • Could you please post the preview in "Hidden Line" display mode? Thank you!



  • @Glitterati3D - didn't worked :(.

    @F_Verbaas I have no idea where to find that option...searching :O

    @karina here:

    0_1528531844965_686dce56-821d-4fdd-aea7-f6b879b1cc03-image.png


  • Poser Ambassadors

    @gsfcreator
    0_1528546187650_Hidden parameters.jpg
    Right click with the mouse just behind the figures name:
    Then select : Show hidden parameters.

    You should do this with a collar selected as the scales of the collar seems messed up.
    You might also enable the "Display in Calculation order", and see if there are some differences between the Poser versions.



  • Wowzers! Maybe a long shot, but the only time I've seen something do something so weird it had to do with smooth polygons.

    Have her selected, click the Properties tab next to Parameters. From there untick Smooth polygons and see if that works.



  • @gsfcreator :
    Poser does come with a manual that tells you where to find this setting.
    In Vilters' image you also see where the master sync setting for the figure is. There is also settings per parameter.



  • @Cobra said in Bug in figure's mesh - poser pro 11?:

    Wowzers! Maybe a long shot, but the only time I've seen something do something so weird it had to do with smooth polygons.

    Have her selected, click the Properties tab next to Parameters. From there untick Smooth polygons and see if that works.

    I've recently started doing this with props that will blow up when rendering in FireFly with the Smooth polygons selected in the Properties Tab of the item, AND the Firefly render dialog. It seems the props were getting smoothed twice, and that's what was blowing them up.

    SuperFly doesn't have that option in its render options, so it doesn't happen when rendering with SuperFly.



  • I don't think it has to do anything with poly smoothing.

    It rather looks like the join centres were corrupted (Poser sometimes writes silly things when saving a scene, particularly when close to a crash)

    I'm currently trying to reproduce the error, but it may take some time.
    -K-



  • @vilters the size parameters of the colar (and everything else...) is perfectly fine:

    0_1528615707140_84a04f44-9006-4a4f-be4c-02b2859baa1b-image.png

    @Cobra there seem to be no such option in pp11 for the figure:

    0_1528615825287_31d22053-6962-40f5-94de-2713c2910e10-image.png

    again, in pp2014 - the scene is just perfect as it was when I created it. it's a pp11 issue...strange.



  • @gsfcreator can you show us the values of both the deformer channels on the collars (within Deformers (Hidden) group), making sure to Show Hidden parameters, and deformer Props themselves (scaling and translations) which get applied to the collar actors? Perhaps a deformer centred on the chest has a zeroed X-Scale which is deforming the collars.

    To eliminate deformer influence, you could zero the deformer channels on the collar actors, or set the Deformers:Base:Strength channel on the Body actor to -1 (which should cancel all V4 deformer influence).



  • @anomalaus this?

    0_1528633834500_2bb8ce75-3670-401b-b3d2-efd5a526e2c1-image.png



  • @gsfcreator they look fine, but if the deformer props themselves have wacky values, their effect could be exaggerated.



  • By the way, another bug I have when I open some of the former (pp2014) scenes, is that poses comes out awry for some of the figures...like legs comes out extra twisted, etc...

    is there anything I can do to have pp11 load scenes properly, or must I get back to pp2014 if i wish to render something from my older scenes?



  • I've had something very similar happen to me, only with clothes. They do the exact same thing. It's like the collars are swapped.

    Not all clothes, that is ... but some, and I can't figure out why some do it and most does not.



  • @trekkiegrrrl & @gsfcreator I have noticed that Poser is quite lax in preserving the order it saves and loads channels on actors, sometimes reversing the order, most often on the hidden joint parameters, this might be a factor.



  • @anomalaus any way to bypass/fix it?


Log in to reply
 

Looks like your connection to Graphics Forum was lost, please wait while we try to reconnect.