G3 into pp11 - error In Dson importer stage



  • anyone have tried it and succeeded?

    I'm following the instructions in the webinar to the point, and still get this error when I try to load the DSON converted file into pp11:

    0_1528484322634_330c2714-e204-4e96-bba7-3bf84f3d234c-image.png

    I believe it has something to do with locations of runtime/daz3d content library, but i can't figure it out...:(



  • problem solved, people! never mind <3 :)



  • Instead of simply saying "problem solved", why not mention what the problem was, and how you solved it.

    You know, in case someone else down the line has an issue importing Genesis 3 into Poser 11 and sees this.



  • @modus0 Or they could use Willdial's utility for importing G3 into Poser, and get more help at the G3 into Poser forum at Renderosity.
    https://www.renderosity.com/mod/forumpro/index.php?forum_id=12503



  • @modus0

    It was a dumb issue, and I couldn't delete the post + had to leave the house, so I posted to prevent people from wasting their precious time on my question. just in case anyone around will have the same issue because he upgraded from pp2014 to pp11 and actually didn't had the DSON installed at all in pp11...that was the case. DAZ installer kept installing the DSON to my pp2014, thus living pp11 naked. I changed the settings in DAZ, installed DSON to pp11 (you need to trick it, also - chose pp2014 in applications, but aim for pp11 folder...) - and viola. problem solved.

    @eclark1849 - that's what I'm using. thanks for letting me know there's a forum for that :).



  • @gsfcreator No, it's not a dumb issue, this should NEVER HAPPEN! I throw it in on the wtf pile along with "our software update button doesn't work" pile of steaming pixels...