Making things bulge through clothes

  • @eclark1849 exactly, clothing designed to match the underlying figure's mesh is unlikely to have been build with the idea of being dynamically deformed with objects that have a much tighter mesh. Just imagine what mesh density you'd need to accurately represent the shape of a pocketful of marbles, for instance.

    Though I do seem to remember some long ago promo images of a lighter in a jeans pocket and a cigarette pack under a t-shirt sleeve, but that clothing may have been specifically designed with just those images in mind.

  • Poser Ambassadors

    The morph brush can do that for you.
    First you pull the clothing out far enough, an then use the fit brush to "shrink the clothing over the item". => Then you can save as a morph target for if you ever want to remove the item from under the clothing.

    If you clothing has too few polygons, use a SubD. The morph brush works on SubD meshes.

  • @vilters yes, very true. But you might have to resort to some extra subdivision on the cloth to get enough vertices to morph in the first place.

    Ha ha, isn't cross-posting fun. At least while you can still edit your posts. :-)

  • Poser Ambassadors

    LOL, just saw the same X-posting thing. LOL.
    Tja, morph brush works on SubD meshes and you can "bake down" to a lower SubD if required.

  • @vilters omg. genius. I've been creating with poser for years (!) and have so many things inside that software that I never touched before...but it's a always good to learn new things! I'll search for a morphing-brush tool tutorial <3

  • @vilters I'm trying to use the morph brush tool, and already bump into a problem just testing:


    those socks are conforming to the figure. I just wanted to test the brush's abilities, so I try to loosen the fabric, or tighten it (the fix the poke-through, even though they are not my problem at the moment) but the brush just do nothing. the conforming cloth is chosen, and the figure = goal. what am I doing wrong?

  • @gsfcreator Turn the 'Action:' dial from 0.000 to 1.000 :)

  • @adp When I set it to anything but - the dots that shows the brush area of effects are gone and nothing happens when I click :-(


  • removed subdivision, the dots came back - but still the brush do absolutely nothing:


    when I increase SD to 1, any of the brushes simply destroy the polygons :O :


  • @gsfcreator
    You need to set the dial to something other than 0.0.
    It's like any other morph: If you set the morph value to 0.0, nothing happens.

  • @adp its set to 1.0000 :-( and does nothing. strange.

  • @gsfcreator Reset the morph first. Select 'Zero morph', 'Zero all levels'. Then try again.

  • the morph tool doesn't always work well with subdivision. Morph it first and then turn on the subdivision. (or at least turn off the subdivision preview. )

  • @adp tried. not working :(.

    @redphantom tried as well. nothing. and now for some reason the subdivision option is grayed-out for this item (it was working a moment ago):


    Those socks went through a re-fitting to be used on sasha-16, so I tried using the original socks. they have all of the morph-brush options unavailable:


    any ideas? I tried working the morph brush with a different cloth and it works fine :|.

    update - it's working with the original I'm trying to figure out what I've done wrong.

  • @gsfcreator just responding to the image above. It seems to be at the stage where it's waiting for the user to click on the dropdown and then either select or create a new morph. Until you've done either of those things, all of the options will be grayed out. It usually happens the first time you open the Morphing Tool in a scene, and once you've started morphing, you can close and reopen the tool and it resumes where you left off, with the previously selected or created morph.

  • Poser Ambassadors

    Not a lot of time so only a quick answer.

    IF, and I say, "IF" you get for some reason or another those BLACK sports on polygons?
    There is only one way to recover. => Close Poser and restart.
    After you got those BLACK polygons, not a lot will work any more. You HAVE to restart Poser to recover the app.

  • @anomalaus correct. I figured this one out. now I realize that what I aim for is quite ambitious. I need a fabric to wrap itself around a human form showing general contour lines, hands, fingers...I guess I need a really, really high polygon cloth prop/figure for that, right? I can use SD - but when I go beyond 4 it's too much for poser to calculate.

  • @vilters quite agree. Those black rendered polygons are always a sign that Poser is having internal problems

  • @gsfcreator have you had success with the socks then? From the images you posted, the mesh density seems a good match for the underlying figure, so it probably doesn't need a lot of additional subdivision to get rid of the pokethrough.

  • @anomalaus The poke-through was not an issue at all. I know how to deal with those...:). the questions I ask you elder gods usually hides a much more complex thing that I need to accomplish. since my type of creations in poser are quite out-of-the-box, I tend to try and do things most users will never do, thus - finding a lot of "issues" and limitations within the software (such as the limit of how far the camera can actually see...but I won't dig into that one now :D ).

    on this case, if you're interested: I need to shrink down a human figure, drop her into a sock, and have her entire outline (at least the general human shape: head, hands, legs) bulge from inside the sock.