Reinstalled Poser 11 on my new computer. Annoying error ...



  • As some may know, I lost my old computer to a lightning strike. Well, I got a new one today. Installed Poser Pro 11 (after digging high and low for a PREVIOUS serial -_-) and well ... It starts fine. Seems to work, but starts with an error ... (In following post since I can't post pictures in the first one in a thread ... )



  • 0_1533314786782_9af58c67-3804-4fd8-bab6-8e0b3ee5c5fc-image.png

    Now .. what's that? WHY is that? Should I worry?

    Also ... which one is the latest version. I'm not sure I have all the updates at the moment. My current Poser version is 11.1.0.34759 - that's not the newest, is it?


  • Poser Ambassadors

    @trekkiegrrrl Had that error a while back but can't recall how i fixed it. The version you have there though is up to date. ;)


  • Poser Ambassadors

    It is possible one of the "old" Poser runtimes contains a kinect DLL that is old and not going to work with P11.

    Use the "everything" program to find other copies and maybe destroy or hide them until it stops.

    I have two but it doesn't seem to mind them - maybe mine are not being loaded, or they're identical and so it does not matter.

    0_1533318097214_fec89568-a778-4521-a1ad-4df64c70aa06-image.png



  • @bagginsbill
    But I only linked the Runtimes as usual. Hm. I'll look for that file. The error doesn't seem to do any damage in any way, but I want it gone :P Never seen it before and I have no idea why it appears now where Poser and Gimp are the only two things installed apart from Windows itself XD

    But Poser shouldn't look for dll's oin linked Runtimes? Anyway, it did it from the very start, before I even linked my old Runtimes :/



  • Have you installed the Support Files?



  • @shvrdavid said in Reinstalled Poser 11 on my new computer. Annoying error ...:

    Have you installed the Support Files?

    Yes, I installed everything, one by one :)

    Only thing that came up with an error is the updater, and that's obviously because it's already updated (the "can't find Poser.exe error)

    Apparently it doesn't actually mean anything, as in Poser works just fine, Python stuff like the EZ Dome works as usual. I''m just puzzled about that dll ...

    I don't have or use Kinect, so that's not an issue, but .. if there's something wrong with Python, it'll be inconvenient.



  • @trekkiegrrrl there are heaps of problems with the Python bundled with Poser, but probably not any more than there were on your previous machine ;-)



  • @anomalaus True. But I never saw that error before.

    Come to think of it, It did't pop up on the latest restart. So whatever it is/was, it seems to have vanished.

    That's Poser in a nutshell XD